
<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js ie lt-ie9 lt-ie8 lt-ie7" lang="en"><![endif]--><!--[if IE 7]><html class="no-js ie lt-ie9 lt-ie8 ie7" lang="en"><![endif]--><!--[if IE 8]><html class="no-js ie lt-ie9 ie8" lang="en"><![endif]--><!--[if IE 9]><html class="no-js ie ie9" lang="en"><![endif]--><!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en" ><!--<![endif]--><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=Edge" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"b2bc89fc76","agent":"","transactionName":"ZldVNhRRDxBSBkFYXF8dcRcIUxUKXAsaQkZLR1wDSEMVDEEMUEIdR1tSFRUKEhdcF0xuV1RGVgsK","applicationID":"98320753","errorBeacon":"bam.nr-data.net","applicationTime":392}</script><meta name="viewport" content="width=device-width,initial-scale=1" /><title>Central Qld fire destroys multiple homes | Newcastle Herald</title><link rel="stylesheet" id="css-base" type="text/css" href="//nnstatic-a.akamaihd.net/s/1573087866/legolite/css/base.css" /><link rel="stylesheet" id="css-mobile" type="text/css" media="only screen and (max-width: 767px)" href="//nnstatic-a.akamaihd.net/s/1573087866/legolite/css/mobile.css" /><link rel="stylesheet" id="css-tablet" type="text/css" media="only screen and (min-width: 768px) and (max-width: 919px)" href="//nnstatic-a.akamaihd.net/s/1573087866/legolite/css/tablet.css" /><link rel="stylesheet" id="css-tablet-landscape" type="text/css" media="only screen and (min-width: 920px) and (max-width: 1199px)" href="//nnstatic-a.akamaihd.net/s/1573087866/legolite/css/tablet-landscape.css" /><link rel="stylesheet" id="css-desktop" type="text/css" media="only screen and (min-width: 1200px)" href="//nnstatic-a.akamaihd.net/s/1573087866/legolite/css/desktop.css" /><link rel="stylesheet" type="text/css" media="only screen and (max-width: 767px)" href="//nnstatic-a.akamaihd.net/s/1573087866/legolite/css/vendor/masthead-mobile.css" /><link rel="stylesheet" type="text/css" media="only screen and (min-width: 768px)" href="//nnstatic-a.akamaihd.net/s/1573087866/legolite/css/vendor/masthead-tablet.css" /><link rel="stylesheet" type="text/css" href="//nnstatic-a.akamaihd.net/s/1573087866/legolite/css/masthead/icons.css" /><link rel="stylesheet" type="text/css" href="//nnstatic-a.akamaihd.net/s/1573087866/legolite/css/vendor/masthead-skin-canberratimes.css" /><link rel="stylesheet" id="css-legolite" type="text/css" href="//nnstatic-a.akamaihd.net/s/1573087866/legolite/css/legolite.css" /><style class="webfont" data-webfont-name="merriweather" data-webfont-woff2="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/merriweather-regular-woff2.css" data-webfont-woff="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/merriweather-regular-woff.css"></style><style class="webfont" data-webfont-name="merriweather-bold" data-webfont-woff2="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/merriweather-bold-woff2.css" data-webfont-woff="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/merriweather-bold-woff.css"></style><style class="webfont" data-webfont-name="sourcesanspro" data-webfont-woff2="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/sourcesanspro-regular-woff2.css" data-webfont-woff="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/sourcesanspro-regular-woff.css"></style><style class="webfont" data-webfont-name="sourcesanspro-bold" data-webfont-woff2="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/sourcesanspro-bold-woff2.css" data-webfont-woff="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/sourcesanspro-bold-woff.css"></style><style class="webfont" data-webfont-name="montserrat-bold" data-webfont-woff2="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/montserrat-bold-woff2.css" data-webfont-woff="https://www.fairfaxstatic.com.au/resources/css/mastheads/1.10.28/fonts/montserrat-bold-woff.css"></style><script>
    
    

    window.dataLayer = window.dataLayer || [];
    var author = 'Liza Kappelle' || '';
    var datePublished = '10112019' || '';
    var datePublishedIso = '2019-11-10T16:17:06+11:00' || '';
    var dateUpdatedIso = '2019-11-10T16:23:32.800692+11:00' || '';
    var primaryPage = 'news' || '';
    var secondaryPage = 'national' || '';
    var storyId = '6483969';
    
        
            
            var storySource = 'AAP';
        
    

    var wordCount = '364' || '';
    var wordCountRange = '0 - 499' || '';

    
    window.dataLayer.push({
        
        brand: 'Newcastle Herald',
        googleAnalyticsId: 'UA\u002D16730067\u002D3',
        googleAnalyticsRollupId: 'UA\u002D18935883\u002D1',
        pageType: 'article',
        author: author,
        datePublished: datePublished,
        datePublishedIso: datePublishedIso,
        dateUpdatedIso: dateUpdatedIso,
        primaryPage: primaryPage,
        secondaryPage: secondaryPage,
        storyId: storyId,
        storySource: storySource,
        version: 'lego1',
        businessName: '',
        wordCount: wordCount,
        wordCountRange: wordCountRange,
        client: {
            deviceType: 'desktop'
        },
        session: {
            adBlocked: '',
            privateBrowsingMode: '',
        },
        subs: {
            
            memberID: '',
            memberType: 'visitor',
            meterCount: '',
            meterPeriodStart: '',
            meterPeriodEnd: ''
        }
    });
    </script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM\u002DKPMZ4JM');</script><meta name="title" content="Central Qld fire destroys multiple homes" /><meta name="robots" content="noarchive" /><meta name="description" content="A vast and dangerous bushfire that&#39;s claimed houses and sheds in central Queensland continues to force people from their homes. The massive blaze is now burni..." /><meta property="article:content_tier" content="metered" /><meta property="og:title" content="Central Qld fire destroys multiple homes" /><meta property="og:url" content="https://www.newcastleherald.com.au/story/6483969/central-qld-fire-destroys-multiple-homes/" /><meta property="og:site_name" content="Newcastle Herald" /><meta property="og:type" content="article" /><meta property="og:image" content="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/silverstone-feed-data/19ad0941-5bad-488f-bbfc-31cc69e881ae.jpg/r0_74_800_526_w1200_h678_fmax.jpg" /><meta property="og:image:secure_url" content="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/silverstone-feed-data/19ad0941-5bad-488f-bbfc-31cc69e881ae.jpg/r0_74_800_526_w1200_h678_fmax.jpg" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:height" content="678" /><meta property="og:image:width" content="1200" /><meta property="og:description" content="A vast and dangerous bushfire that&#39;s claimed houses and sheds in central Queensland continues to force people from their homes. The massive blaze is now burni..." /><meta property="article:publisher" content="https://www.facebook.com/newcastleherald/" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@newcastleherald"><meta name="twitter:title" content="Central Qld fire destroys multiple homes"><meta name="twitter:description" content="A vast and dangerous bushfire that&#39;s claimed houses and sheds in central Queensland continues to force people from their homes. The massive blaze is now burni..."><meta name="twitter:image" content="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/silverstone-feed-data/19ad0941-5bad-488f-bbfc-31cc69e881ae.jpg/r0_74_800_526_w1200_h678_fmax.jpg"><meta property="article:published_time" content="2019-11-10T16:17:06+11:00" /><meta name="news_keywords" content="news, national" /><meta name="author" content="Liza Kappelle" /><meta itemprop="name" content="Central Qld fire destroys multiple homes"><meta itemprop="description" content="A vast and dangerous bushfire that&#39;s claimed houses and sheds in central Queensland continues to force people from their homes. The massive blaze is now burni..."><meta itemprop="image" content="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/silverstone-feed-data/19ad0941-5bad-488f-bbfc-31cc69e881ae.jpg/r0_74_800_526_w1200_h678_fmax.jpg"><!--
  <PageMap><DataObject type="document"><Attribute name="title">Central Qld fire destroys multiple homes</Attribute><Attribute name="author">Liza Kappelle</Attribute><Attribute name="description">A vast and dangerous bushfire that&#39;s claimed houses and sheds in central Queensland continues to force people from their homes. The massive blaze is now burni...</Attribute><Attribute name="last_update">2019-11-10T16:17:06+11:00</Attribute></DataObject><DataObject type="thumbnail"><Attribute name="src" value="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/silverstone-feed-data/19ad0941-5bad-488f-bbfc-31cc69e881ae.jpg/r0_74_800_526_w1200_h678_fmax.jpg" /><Attribute name="width" value="650" /><Attribute name="height" value="360" /></DataObject></PageMap>
  --><script>
    window.video_recommendations = [] || [];
</script><meta name="apple-mobile-web-app-capable" content="yes" /><meta name="msvalidate.01" content="F29B95B17E7034DD0832B3DBEF37C0F2" /><link rel="shortcut icon" type="image/vnd.microsoft.icon" href="//nnstatic-a.akamaihd.net/s/1573087866/sites/newcastle-herald/ico/favicon.ico" /><link rel="apple-touch-icon-precomposed" href="//nnstatic-a.akamaihd.net/s/1573087866/sites/newcastle-herald/ico/main-fav.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="//nnstatic-a.akamaihd.net/s/1573087866/sites/newcastle-herald/ico/apple-touch-icon-114x114-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="//nnstatic-a.akamaihd.net/s/1573087866/sites/newcastle-herald/ico/apple-touch-icon-72x72-precomposed.png" /><link rel="apple-touch-icon-precomposed" href="//nnstatic-a.akamaihd.net/s/1573087866/sites/newcastle-herald/ico/apple-touch-icon-precomposed.png" /><script>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</script><script>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</script><script>var _sf_startpt=(new Date()).getTime()</script><script>var titanEnabled=false,digitalData={"page":{"pageInfo":{"author":"Liza Kappelle","pageID":"6483969","sysEnv":"desktop","pageName":"Central Qld fire destroys multiple homes","brand":"newcastleherald","generator":"newsnow","effectiveDate":"2019-11-10T05:23:32Z","issueDate":""},"category":{"primaryCategory":"Nationalnews","subCategory1":"National","subCategory2":"","subCategory3":"","subCategory4":"","pageType":"Article"}},"titan":{"adSite":"newcastleherald","adZone":"news/nationalnews","adKeyValues":{"cat1":"nationalnews","region":"northern","tags":["domestic"],"ctype":"article","cat":"news","locstate":"nsw","tag":["domestic"]},"adSlots":["adspot-1x1-pos1"]},"user":[{"profile":[{"profileInfo":{"profileID":""},"membershipType":"visitor"}]}],"version":"1.0","vendor":{"Nielsen":{"apid":"P553E793A-7C43-4F14-9680-D63B52235283"}}}</script></head><body class="desktop scriptable feature-paywall template--sidebar-right template--article " style=""><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KPMZ4JM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="offcanvas-wrapper"></div><div id="metered-banner"></div><div class="main "><div class="advertisement  conditional "><div id="adspot-1x11-pos1"
         class="advertisement__1x11"
         data-hide-platforms="mobile tablet tablet-landscape"
         data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-1x11-pos1"></script></div></div><div class="zone zone-navigation zone-editable zone-danger"><a class="skip-link" href="#nav">Skip to navigation</a><a class="skip-link" href="#content">Skip to content</a><a class="skip-link" href="#footer">Skip to footer</a><header class="header-wrap  header-wrap--left-content"><div class="wrap container"><div class="logo-wrap"><a href="/" title="Newcastle Herald"><span class="logo"><img src="//nnstatic-a.akamaihd.net/s/1573087866/sites/newcastle-herald/images/masthead/masthead-main.png" alt="Newcastle Herald"></span></a></div><button id="navigation-toggle" class="nav__toggle nav--primary__menu nav--primary__toggle icon">Menu</button><a class="hide-on-mobile section-name" href="/news/"><h2>News</h2></a><div class="headerright-wrap"><div class="headright-inner"><ul class="nav__menu--subscription"><li class="nav__item is-not-subscribed" style="display:none"><a href="/subscribe/" id="google-tag-manager--nav-subscribe-btn" class="subscribe-btn">Subscribe</a></li><li class="nav__item logged-out" style="display:none"><a class="paywall-login" href=#>Login</a></li><li class="nav__item logged-in" style="display:none"><a class="paywall-profile" href="/my-account/"><svg fill="none" height="11" viewBox="0 0 11 11" width="11"><g fill="#1d1d1d"><path d="m5.5 6.5c-1.84 0-5.5 1.01-5.5 3v1.5h11v-1.5c0-1.99-3.66-3-5.5-3z"/><path d="m6.71 4.68c.76-.43 1.29-1.24 1.29-2.18 0-1.38-1.12-2.5-2.5-2.5s-2.5 1.12-2.5 2.5c0 .94.53 1.75 1.29 2.18.36.2.77.32 1.21.32s.85-.12 1.21-.32z"/></g></svg><span class="paywall-account-name"></span></a></li></ul></div></div></div><div class="navigation header-navigation"><div id="nav--primary__wrap" class="nav--primary__wrap"><div class="inner-wrap"><nav id="nav" class="nav nav--primary" tabindex="-1"><div class="cq-wrap"><div class="togglebox togglebox--mega-menu"><div class="mega-menu"><div class="mega-menu__section"><h3><a href="/news/">News</a></h3><ul><li><a href="/news/local-news/">Local News</a></li><li><a href="/news/court-crime/">Court and Crime</a></li><li><a href="/news/property/">Property</a></li><li><a href="/news/save-stockton-beach/">Save Our Stockton</a></li><li><a href="/news/health/">Health</a></li><li><a href="/news/politics/">Politics</a></li><li><a href="/news/business/">Business</a></li><li><a href="/news/education/">Education</a></li><li><a href="/news/investigations/">Investigations</a></li><li><a href="/news/national/">National</a></li><li><a href="/news/world/">World</a></li><li><a href="/news/the-senior/">The Senior</a></li><li><a href="/news/newcastle-supercars/news/">Supercars news</a></li><li><a href="/news/history/">History</a></li><li><a href="/news/water-pressure/">Water Pressure</a></li></ul></div><div class="mega-menu__section"><h3><a href="/sport/">Sport</a></h3><ul><li><a href="/sport/local-sport/">Local Sport</a></li><li><a href="/sport/national-sport/">National Sport</a></li><li><a href="/scores-and-draws/">Local results</a></li><li><a href="/sport/knights/">Newcastle Knights</a></li><li><a href="/sport/jets/">Newcastle Jets</a></li><li><a href="/sport/soccer/">Football</a></li><li><a href="/sport/cricket/">Cricket</a></li><li><a href="/sport/rugby-union/">Rugby Union</a></li><li><a href="/sport/rugby-league/">Rugby League</a></li><li><a href="/sport/racing/">Racing</a></li><li><a href="/sport/juniors/">Juniors</a></li><li><a href="/sport/fishing-boating/">Fishing and Boating</a></li></ul></div><div class="mega-menu__section"><h3><a href="/whats-on/">What&#39;s On</a></h3><ul><li><a href="/whats-on/things-to-do/">Things to do</a></li><li><a href="/whats-on/theatre-arts/">Theatre and Arts</a></li><li><a href="/whats-on/food-drink/">Food and Drink</a></li><li><a href="/whats-on/music-and-gigs/">Music and Gigs</a></li><li><a href="/whats-on/family-kids/">Family and Kids</a></li><li><a href="/whats-on/tv-guide/">TV Guide</a></li></ul></div><div class="mega-menu__section"><h3><a href="/digital-print-edition/">Today&#39;s Paper</a></h3><ul></ul></div><div class="mega-menu__section"><h3><a href="/community/">Community</a></h3><ul><li><a href="/community/your-news/">Your News</a></li><li><a href="/community/babies-weddings-obituaries/">Babies, Weddings &amp; Obituaries</a></li><li><a href="/newsletters/">Newsletters</a></li><li><a href="/community/send-us-your-news/">Send us your news</a></li><li><a href="/community/competitions/">Competitions</a></li><li><a href="/community/sponsorships/">Sponsorships</a></li></ul></div><div class="mega-menu__section"><h3><a href="/comment/">Comment</a></h3><ul><li><a href="/comment/your-say/">Your Say</a></li><li><a href="/comment/our-say/">Our Say</a></li><li><a href="/comment/opinion/">Opinion</a></li></ul></div><div class="mega-menu__section"><h3><a href="/recommended/">Recommended</a></h3><ul><li><a href="/recommended/features/">Features</a></li><li><a href="/recommended/advertising-features/">Advertising Features</a></li><li><a href="/recommended/special-publications/">Special Publications</a></li><li><a href="/recommended/sponsored-content/">Sponsored Content</a></li><li><a href="http://theherald.mybigcommerce.com/" target="_blank">Herald Shop</a></li></ul></div><div class="mega-menu__section"><h3><a href="/classifieds/">Classifieds</a></h3><ul><li><a href="https://tributes.newcastleherald.com.au/obituaries/theherald-au">Tributes</a></li><li><a href="http://celebrations.newcastleherald.com.au/celebration/theherald-au">Celebrations</a></li><li><a href="/jobs/">Jobs</a></li><li><a href="http://www.countrycars.com.au/" target="_blank">Cars</a></li><li><a href="https://advertisers.com.au/" target="_blank">Place your own classified</a></li><li><a href="https://www.domain.com.au/sale/newcastle-nsw-2300/" target="_blank">Real Estate</a></li><li><a href="https://www.agtrader.com.au/search/nsw--hunter,-central-&amp;-north-coasts--newcastle-&amp;-region?utm_source=newcastleherald.com.au&amp;utm_medium=classifieds&amp;utm_campaign=regionals">Ag and Rural</a></li></ul></div><div class="mega-menu__section"><h3><a href="/life-style/">Life &amp; Style</a></h3><ul><li><a href="/life-style/life/">Life</a></li><li><a href="/life-style/money/">Money</a></li><li><a href="/life-style/travel/">Travel</a></li><li><a href="/life-style/celebrity/">Celebrity</a></li><li><a href="/life-style/shopping/">Shopping</a></li><li><a href="/life-style/horoscopes/">Horoscopes</a></li><li><a href="/life-style/puzzles/">Puzzles</a></li></ul></div></div></div></div><div class="search-box-wrap"><div class="cq-search-box"><div class="search-box-wrap"><form action="/search" class="form search-box search-box--primary" id="site-search"><label for="site-search-placeholder" class="is-vishidden">Search Site</label><input type="search" class="search-box__text" name="text" id="site-search-placeholder" placeholder="Search the site" /><input type="submit" class="search-box__btn icon--search" value="Search" /></form></div></div></div><gcse:search gname="search" overlayResults="true"></gcse:search><div class="nav__menu_wrap"><ul class="nav__menu"><li class="nav__item hide-on-desktop"><a href="/">Home</a></li><li class="nav__item nav__item--home hide-on-mobile"><a href="/" class="icon--home">Home</a></li><li class="nav__item is-selected"><a href="/news/">News</a></li><li class="nav__item"><a href="/sport/">Sport</a></li><li class="nav__item"><a href="/whats-on/">What&#39;s On</a></li><li class="nav__item"><a href="/digital-print-edition/">Today&#39;s Paper</a></li><li class="nav__item"><a href="/community/">Community</a></li><li class="nav__item"><a href="/comment/">Comment</a></li><li class="nav__item"><a href="/recommended/">Recommended</a></li><li class="nav__item"><a href="/classifieds/">Classifieds</a></li><li class="nav__item"><a href="/life-style/">Life &amp; Style</a></li><li class="hide-on-mobile nav__item nav__item-toggle mega-menu-toggle"><a href="#">All</a></li></ul></div></nav></div></div></div></header><div class="nav--secondary__wrap" id="nav--secondary__wrap"><div class="inner-wrap"><div class="navigation header-navigation"><h2 class="hide-on-desktop"><a class="nav__section" href="/news/">News</a><a class="nav__subsection" href="/news/national/">National</a></h2><button id="nav--secondary__toggle" class="nav--secondary__toggle nav__toggle">List subcategories</button><nav id="nav--secondary" class="nav nav--secondary"><div class="container"><div class="nav__menu_wrap"><ul class="nav__menu"><li class="nav__item"><a href="/news/local-news/">Local News</a></li><li class="nav__item"><a href="/news/court-crime/">Court and Crime</a></li><li class="nav__item"><a href="/news/property/">Property</a></li><li class="nav__item"><a href="/news/save-stockton-beach/">Save Our Stockton</a></li><li class="nav__item"><a href="/news/health/">Health</a></li><li class="nav__item"><a href="/news/politics/">Politics</a></li><li class="nav__item"><a href="/news/business/">Business</a></li><li class="nav__item"><a href="/news/education/">Education</a></li><li class="nav__item"><a href="/news/investigations/">Investigations</a></li><li class="nav__item is-selected"><a href="/news/national/">National</a></li><li class="nav__item"><a href="/news/world/">World</a></li><li class="nav__item"><a href="/news/the-senior/">The Senior</a></li><li class="nav__item"><a href="/news/newcastle-supercars/news/">Supercars news</a></li><li class="nav__item"><a href="/news/history/">History</a></li><li class="nav__item"><a href="/news/water-pressure/">Water Pressure</a></li></ul></div></div></nav></div></div></div></div><div class="zone zone-header zone-editable zone-danger"></div><section role="main" id="main"><div class="advertisement  conditional "><div id="adspot-996x120_970x250_940x250_940x120_728x90-pos1"
         class="advertisement__996x120_970x250_940x250_940x120_728x90"
         data-hide-platforms="mobile tablet"
         data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-996x120_970x250_940x250_940x120_728x90-pos1"></script></div></div><div id="billboard-container"></div><div class="advertisement  conditional "><div id="adspot-320x120_320x60_300x50_320x50-pos1"
         class="advertisement__320x120_320x60_300x50_320x50"
         data-hide-platforms="tablet tablet-landscape desktop"
         data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-320x120_320x60_300x50_320x50-pos1"></script></div></div><div class="container"><div class="nav breadcrumb grid__cell"><ol itemscope="" itemtype="http://schema.org/BreadcrumbList"><li class="breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="/" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li class="breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="/news/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></li><li class="breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="/news/national/" itemprop="item"><span itemprop="name">National</span></a><meta itemprop="position" content="3" /></li></ol></div></div><div class="container content-container"><div class="zone zone-story-header zone-editable zone-danger"></div><main class="main " role="region"><div id="article-6483969"><article class="article" itemscope itemtype="http://schema.org/Article" role="article"><div itemprop="keywords" class="hidden" aria-hidden="true">news, national</div><div itemprop="articleBody" class="hidden" aria-hidden="true">A vast and dangerous bushfire that&#39;s claimed houses and sheds in central Queensland continues to force people from their homes. The massive blaze is now burning from Cobraball toward Lake Mary, Bungundarra and Maryvale in the Yeppoon hinterland. A leave immediately order was issued on Sunday afternoon, with emergency services warning the blaze is expected to have a significant impact on the community. People leaving the area should head south along Lake Mary Road towards Artillery Road, Queensland Fire and Emergency Services says. An evacuation area has been set up at the basketball courts at Cordingley Street in nearby Yeppoon. Earlier, residents in Adelaide Park were warned it was too late to leave the path of the fire that sent others fleeing with loved ones and animals in cars and on horseback overnight. Acting Fire Commissioner Mike Wassing says the Cobraball and Bungundarra fires joined together overnight and had become their main focus. &quot;That&#39;s a really active fire and again today will cause a lot of problems,&quot; he told reporters. &quot;That fire, beyond Wednesday and Thursday, that will be our next issue up there. &quot;We have still got a lot of active fire and a lot of fire risk ahead of us.&quot; Sixteen structures have been damaged or destroyed and 6000 hectares of grazing, agricultural and bushland burnt. Yeppoon resident John McGrath said the scale and power of the fire he saw at midnight reminded him of seeing the 2003 Canberra bushfires that burned 550 houses down. &quot;Residents, who had just taken family and animals to the safety of Yeppoon, were not allowed home. You could see why!,&quot; he posted on Facebook on Sunday to share stories of people he&#39;d talked to. &quot;I spoke to a good friend at midnight who, with power cut to the area, was putting out spotfires one bucket a time.&quot; &quot;I heard of someone else using milk, orange juice and any liquid fridge contents to do the same,&quot; he said. Another of his friends fled through a firestorm. &quot;He said it was the scariest experience of his life,&quot; Mr McGrath said. &quot;At 2.30am people on horse trains slowly rode past on their way to Farnborough School.&quot; Australian Associated Press</div><div itemprop="image" class="hidden" aria-hidden="true"> https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/silverstone-feed-data/19ad0941-5bad-488f-bbfc-31cc69e881ae.jpg/r0_74_800_526_w1200_h678_fmax.jpg</div><span itemprop="publisher" class="hidden" aria-hidden="true" itemscope itemtype="http://schema.org/Organization"><meta itemprop="name" content="Newcastle Herald"><meta itemprop="url" content="https://www.newcastleherald.com.au/story/6483969/central-qld-fire-destroys-multiple-homes/"><span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject" class="hidden" aria-hidden="true"><link class="hidden" aria-hidden="true" itemprop="url" content="//nnstatic-a.akamaihd.net/s/1573087866/sites/newcastle-herald/images/masthead/masthead-main.png"></span></span><header class="article__header"><div class="article__toolbar"><div class="article__datetime"><time class="signature__datetime" itemprop="datePublished" content="2019-11-10T16:17:06+11:00" datetime="2019-11-10T16:17:06+11:00">November 10 2019 - 4:17PM</time></div></div><h1 itemprop="headline" class="name headline">
    Central Qld fire destroys multiple homes
  </h1><div class="article__information"><div class="signature"><div class="signature__info"><ul><li class="signature__name" itemprop="author creator" itemscope="" itemtype="http://schema.org/Person"><a class="story-header__author-name-link"><h5 itemprop="name" rel="author">Liza Kappelle</h5></a></li></ul></div></div><div class="article__activity"><div class="article__comments"><a class="story-section__link" href="/news/national/">National</a></div></div></div><div id="share-top" class="social--share-wrap"><ul class="social social--share social--horizontal"><li><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.newcastleherald.com.au/story/6483969/central-qld-fire-destroys-multiple-homes/?cs=9397" class="facebook analytics--story--share--fb" target="_blank" rel="noopener"><span class="icon--facebook">facebook</span><span class="social__text">SHARE</span></a></li><li><a href="http://twitter.com/share?url=https://www.newcastleherald.com.au/story/6483969/central-qld-fire-destroys-multiple-homes/?cs=9397&text=Central%20Qld%20fire%20destroys%20multiple%20homes&via=newcastleherald" class="twitter analytics--story--share--twitter" target="_blank" rel="noopener"><span class="icon--twitter">twitter</span><span class="social__text">TWEET</span></a></li><li><a href="mailto:?subject=Central%20Qld%20fire%20destroys%20multiple%20homes&amp;body=I%20would%20like%20to%20share%20something%20with%20you%0A%0Dhttp%3A%2F%2Fwww.newcastleherald.com.au/story/6483969/central-qld-fire-destroys-multiple-homes/?cs=9397" class="email analytics--story--share--email"><span class="icon--email">email</span></a></li><li class="hide-on-desktop"><a href="whatsapp://send?text=Central%20Qld%20fire%20destroys%20multiple%20homes&#10;https://www.newcastleherald.com.au/story/6483969/central-qld-fire-destroys-multiple-homes/?cs=9397" class="whatsapp analytics--story--share--whatsapp" target="_blank" rel="noopener"><span class="icon--whatsapp">whatsapp</span></a></li></ul></div></header><div class="story" data-io-article-url="https://www.newcastleherald.com.au/story/6483969/central-qld-fire-destroys-multiple-homes/"><div class="sticky-container"><div class="article__body news-article-body subscribe-article" itemprop="articleBody"><div class="lead-image media"><div class="story-image__aspect"><img class="lead-image__image lazy responsive"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="//nnimgt-a.akamaihd.net/transform/v1/crop/frm/silverstone-feed-data/19ad0941-5bad-488f-bbfc-31cc69e881ae.jpg/r0_0_800_600_w1200_h678_fmax.jpg"
     alt="A leave immediately order has been issued in the Yepoon hinterland, as a huge bushfire approaches."
     title="A leave immediately order has been issued in the Yepoon hinterland, as a huge bushfire approaches."
     width="800"
     height="600"
     itemprop="image"></div><figcaption class="media__caption"><i class="fa fa-image story-image__icon"></i> A leave immediately order has been issued in the Yepoon hinterland, as a huge bushfire approaches.</figcaption></div><div class="assets"></div><div class="subscribe-truncate"><div class="assets"><p>A vast and dangerous bushfire that's claimed houses and sheds in central Queensland continues to force people from their homes.</p></div></div><div class="subscriber-hider"><div class="assets"><p>The massive blaze is now burning from Cobraball toward Lake Mary, Bungundarra and Maryvale in the Yeppoon hinterland.</p></div><div id="article-titan-mobile-pos1" class="advertisement"><div class="advertisement  conditional "><div id="adspot-300x250-pos1"
         class="advertisement__300x250"
         data-hide-platforms="desktop tablet tablet-landscape"
         data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-300x250-pos1"></script></div></div></div></div><div class="subscriber-hider"><div class="assets"><p>A leave immediately order was issued on Sunday afternoon, with emergency services warning the blaze is expected to have a significant impact on the community.</p></div></div><div class="subscriber-hider"><div class="assets"><p>People leaving the area should head south along Lake Mary Road towards Artillery Road, Queensland Fire and Emergency Services says.</p></div><div class="advertisement teads-1x1 conditional "><div id="adspot-1x1-pos1"
         class="advertisement__1x1"
         data-hide-platforms=""
         data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-1x1-pos1"></script></div></div></div><div class="subscriber-hider"><div class="assets"><p>An evacuation area has been set up at the basketball courts at Cordingley Street in nearby Yeppoon.</p></div></div><div class="subscriber-hider"><div class="assets"><p>Earlier, residents in Adelaide Park were warned it was too late to leave the path of the fire that sent others fleeing with loved ones and animals in cars and on horseback overnight.</p></div></div><div class="subscriber-hider"><div class="assets"><p>Acting Fire Commissioner Mike Wassing says the Cobraball and Bungundarra fires joined together overnight and had become their main focus.</p></div></div><div class="subscriber-hider"><div class="assets"><p>"That's a really active fire and again today will cause a lot of problems," he told reporters.</p></div></div><div class="subscriber-hider"><div class="assets"><p>"That fire, beyond Wednesday and Thursday, that will be our next issue up there.</p></div></div><div class="subscriber-hider"><div class="assets"><p>"We have still got a lot of active fire and a lot of fire risk ahead of us."</p></div></div><div class="subscriber-hider"><div class="assets"><p>Sixteen structures have been damaged or destroyed and 6000 hectares of grazing, agricultural and bushland burnt.</p></div></div><div class="subscriber-hider"><div class="assets"><p>Yeppoon resident John McGrath said the scale and power of the fire he saw at midnight reminded him of seeing the 2003 Canberra bushfires that burned 550 houses down.</p></div></div><div class="subscriber-hider"><div class="assets"><p>"Residents, who had just taken family and animals to the safety of Yeppoon, were not allowed home. You could see why!," he posted on Facebook on Sunday to share stories of people he'd talked to.</p></div></div><div class="subscriber-hider"><div class="assets"><p>"I spoke to a good friend at midnight who, with power cut to the area, was putting out spotfires one bucket a time."</p></div></div><div class="subscriber-hider"><div class="assets"><p>"I heard of someone else using milk, orange juice and any liquid fridge contents to do the same," he said.</p></div></div><div class="subscriber-hider"><div class="assets"><p>Another of his friends fled through a firestorm.</p></div></div><div class="subscriber-hider"><div class="assets"><p>"He said it was the scariest experience of his life," Mr McGrath said.</p></div></div><div class="subscriber-hider"><div class="assets"><p>"At 2.30am people on horse trains slowly rode past on their way to Farnborough School."</p></div></div><div class="subscriber-hider"><div class="assets"><p><b><i>Australian Associated Press</i></b></p></div></div><div class="subscriber-hider"><div class="plista_outstream_wrapper" data-widget="plista_widget_outstream"></div><div class="story-share--end"><ul class="social social--share social--horizontal"><li><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.newcastleherald.com.au/story/6483969/central-qld-fire-destroys-multiple-homes/?cs=9397" class="facebook analytics--story--share--fb" target="_blank" rel="noopener"><span class="icon--facebook">facebook</span><span class="social__text">SHARE</span></a></li><li><a href="http://twitter.com/share?url=https://www.newcastleherald.com.au/story/6483969/central-qld-fire-destroys-multiple-homes/?cs=9397&text=Central%20Qld%20fire%20destroys%20multiple%20homes&via=newcastleherald" class="twitter analytics--story--share--twitter" target="_blank" rel="noopener"><span class="icon--twitter">twitter</span><span class="social__text">TWEET</span></a></li><li><a href="mailto:?subject=Central%20Qld%20fire%20destroys%20multiple%20homes&amp;body=I%20would%20like%20to%20share%20something%20with%20you%0A%0Dhttp%3A%2F%2Fwww.newcastleherald.com.au/story/6483969/central-qld-fire-destroys-multiple-homes/?cs=9397" class="email analytics--story--share--email"><span class="icon--email">email</span></a></li><li class="hide-on-desktop"><a href="whatsapp://send?text=Central%20Qld%20fire%20destroys%20multiple%20homes&#10;https://www.newcastleherald.com.au/story/6483969/central-qld-fire-destroys-multiple-homes/?cs=9397" class="whatsapp analytics--story--share--whatsapp" target="_blank" rel="noopener"><span class="icon--whatsapp">whatsapp</span></a></li></ul></div></div><div class="subscriber-container"></div></div></div></div><div class="clear>"></div><script class="story-id">
                Suzuka.config.exclude_story_ids.push('6483969');
            </script><div class="hidden-phone"></div><div id="mobile-indicator"></div><div class="advertisement container advertisement-outbrain"><div class="OUTBRAIN"
      data-src="https://www.newcastleherald.com.au/story/6483969/central-qld-fire-destroys-multiple-homes/?cs=9397"
      data-widget-id="AR_1"
      data-ob-template="The Herald_1[FairfaxRegional]"></div><script async="async" src="https://widgets.outbrain.com/outbrain.js"></script></div><div class="advertisement overflow-hidden facebook-block hidden-phone"><div class="panel"><header class="header"><h2 class="heading">Follow us</h2></header></div><div class="fb-page" data-href="https://www.facebook.com/newcastleherald/" data-small-header=data_header data-adapt-container-width=data_width data-hide-cover=data_cover data-show-facepile=true data-show-posts=data_posts><div class="fb-xfbml-parse-ignore"></div></div><div class="clear"></div></div></article></div></main><aside class="aside aside--main" role="complementary"><div class="aside__inner"><div class="hidden-tablet-narrow hidden-tablet-wide hidden-desktop"></div><div class="advertisement  conditional "><div id="adspot-300x250_300x600-pos1"
         class="advertisement__300x250_300x600"
         data-hide-platforms="mobile"
         data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-300x250_300x600-pos1"></script></div></div><div class="grid grid--aligned"><div class="container"><div id="aside-promotion" class="strap businesspromotion story" data-num-items=""><div class="businesspromo hidden-phone hidden-tablet-narrow"><header class="header"><h2 class="heading show-mobile">
                        Local Business
                    </h2></header><div class="businesspromo__loader show"><img src="//nnstatic-a.akamaihd.net/s/1573087866/images/spinner.gif" alt="Loading" /></div><div class="businesspromo__container"></div></div></div></div><div class="container"><div id="footer-promotion" class="strap businesspromotion story" data-num-items=""><div class="businesspromo hidden-tablet-wide hidden-desktop"><header class="header"><h2 class="heading show-mobile">
                        Local Business
                    </h2></header><div class="businesspromo__loader show"><img src="//nnstatic-a.akamaihd.net/s/1573087866/images/spinner.gif" alt="Loading" /></div><div class="businesspromo__container"></div></div></div></div><div class="most_popular most-popular section hidden-phone hidden-tablet-narrow"><div class="panel panel--popular panel--aligned "><header class="header"><h2 class="heading">Local News</h2></header><ol><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="It&#39;s time to fight for your right to know" href="/story/6447711/its-time-to-fight-for-your-right-to-know/?cs=7573">It&#39;s time to fight for your right to know</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="The neighbour thought it was a shotgun going off, but it was the explosion that inspired a craftsman" href="/story/6478501/the-neighbour-thought-it-was-a-shotgun-going-off-but-it-was-the-explosion-that-inspired-a-craftsman/?cs=7573">The neighbour thought it was a shotgun going off, but it was the explosion that inspired a craftsman</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Two men die playing separate games of cricket in Newcastle" href="/story/6483887/two-men-die-playing-separate-games-of-cricket-in-newcastle/?cs=7573">Two men die playing separate games of cricket in Newcastle</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Hunter fires under control, with focus on infernos further north" href="/story/6483736/hunter-fires-under-control-with-focus-on-infernos-further-north/?cs=7573">Hunter fires under control, with focus on infernos further north</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="How can we honestly say social media is about community when one in four Australians are lonely?" href="/story/6467089/how-can-we-honestly-say-social-media-is-about-community-when-one-in-four-australians-are-lonely/?cs=7573">How can we honestly say social media is about community when one in four Australians are lonely?</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Newcastle coffee retailers wake up to roasting their own cold brew" href="/story/6476563/newcastle-coffee-retailers-wake-up-to-roasting-their-own-cold-brew/?cs=7573">Newcastle coffee retailers wake up to roasting their own cold brew</a></h3></div></article></li></ol></div></div></div><div class="sticky-wrap aside-size" id="article-titan-ad-pos2"><div class="advertisement  conditional adWrapper"><div id="adspot-300x250-pos2"
         class="advertisement__300x250"
         data-hide-platforms="mobile tablet"
         data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos2"></script></div></div></div><div id="article-titan-mobile-pos2"><div class="advertisement  conditional adWrapper"><div id="adspot-300x250-pos2"
         class="advertisement__300x250"
         data-hide-platforms="desktop tablet-landscape"
         data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos2"></script></div></div></div><div class="most_popular local_news__mobile most-popular section hidden-tablet-wide hidden-desktop"><div class="panel panel--popular"><header class="header"><h2 class="heading">Local News</h2></header><ol><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="It&#39;s time to fight for your right to know" href="/story/6447711/its-time-to-fight-for-your-right-to-know/?cs=7573">It&#39;s time to fight for your right to know</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="The neighbour thought it was a shotgun going off, but it was the explosion that inspired a craftsman" href="/story/6478501/the-neighbour-thought-it-was-a-shotgun-going-off-but-it-was-the-explosion-that-inspired-a-craftsman/?cs=7573">The neighbour thought it was a shotgun going off, but it was the explosion that inspired a craftsman</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Two men die playing separate games of cricket in Newcastle" href="/story/6483887/two-men-die-playing-separate-games-of-cricket-in-newcastle/?cs=7573">Two men die playing separate games of cricket in Newcastle</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Hunter fires under control, with focus on infernos further north" href="/story/6483736/hunter-fires-under-control-with-focus-on-infernos-further-north/?cs=7573">Hunter fires under control, with focus on infernos further north</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="How can we honestly say social media is about community when one in four Australians are lonely?" href="/story/6467089/how-can-we-honestly-say-social-media-is-about-community-when-one-in-four-australians-are-lonely/?cs=7573">How can we honestly say social media is about community when one in four Australians are lonely?</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Newcastle coffee retailers wake up to roasting their own cold brew" href="/story/6476563/newcastle-coffee-retailers-wake-up-to-roasting-their-own-cold-brew/?cs=7573">Newcastle coffee retailers wake up to roasting their own cold brew</a></h3></div></article></li></ol></div></div><div class="advertisement overflow-hidden facebook-block hidden-tablet-narrow hidden-tablet-wide hidden-desktop"><div class="panel"><header class="header"><h2 class="heading">Follow us</h2></header></div><div class="fb-page" data-href="https://www.facebook.com/newcastleherald/" data-small-header=data_header data-adapt-container-width=data_width data-hide-cover=data_cover data-show-facepile=true data-show-posts=data_posts><div class="fb-xfbml-parse-ignore"></div></div><div class="clear"></div></div></div></aside></div><div class="zone zone-story-bottom zone-editable zone-danger"></div><div class="zone zone-story-footer zone-editable zone-danger"></div><div class="advertisement  conditional adWrapper"><div id="adspot-728x90-pos2"
         class="advertisement__728x90"
         data-hide-platforms="mobile"
         data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-728x90-pos2"></script></div></div></section><footer class="footer" role="contentinfo"><div class="links_2d47 links section"><div class="footer__wrap"><div class="content container grid"><div class="grid__cell footer__top"><a class="logo logo--masthead" href="/" title="Newcastle Herald"><img class="fill-container" src="//nnstatic-a.akamaihd.net/s/1573087866/sites/newcastle-herald/images/masthead/masthead-alt.png" alt="Newcastle Herald"></a><ul class="social social--horizontal social--tertiary"><li><a href="/subscribe/" id="google-tag-manager--footer-subscribe-btn" class="footer-subscribe-btn is-not-subscribed" style="display:none">Subscribe</a></li><li><a class="email" href="/contact/" target="_blank" title="Share via Email"><span class="icon--email">Share via Email</span></a></li><li><a class="facebook" href="https://www.facebook.com/newcastleherald/" target="_blank" rel="noopener" title="Share on Facebook"><span class="icon--facebook">Share on Facebook</span></a></li><li><a class="twitter" href="https://twitter.com/newcastleherald" target="_blank" rel="noopener" title="Share on Twitter"><span class="icon--twitter">Share on Twitter</span></a></li><li><a class="rss" href="/rss.xml" title="RSS Feed"><span class="icon--rss">RSS Feed</span></a></li></ul></div><div class="zone-footer zone-editable zone-danger"><section class="footer__links grid"><nav class="grid__cell"><h3 class="icon--after--chevron-down">
  Australian Community Media
 </h3><ul><li><a href="/privacy/">
    Privacy Policy
   </a></li><li><a href="/conditions-of-use/">
    Conditions of Use
   </a></li><li><a href="/about-us/terms-conditions/digital-subscription">
    Terms &amp; Conditions - Digital
   </a></li><li><a href="/about-us/terms-conditions/newspaper-subscription">
    Terms &amp; Conditions - Newspaper
   </a></li></ul></nav><nav class="grid__cell"><h3 class="icon--after--chevron-down">
  Newcastle Herald
 </h3><ul><li><a href="/siteguide/">
    Sitemap
   </a></li><li><a href="/contact/">
    Contact Us
   </a></li><li><a href="/about-us/">
    About Us
   </a></li><li><a href="/group-subscriptions/">
    Group Subscriptions
   </a></li><li><a href="/gift/">
    Gift Subscriptions
   </a></li><li><a href="/advertise/">
    Advertise With Us
   </a></li><a href="/digital-print-edition/">
   Digital Print Edition
  </a><li><a href="https://australiancommunitymedia.zendesk.com/hc/en-us">
    Help Centre
   </a></li><a href="http://theherald.mybigcommerce.com/">
   Shop
  </a></ul></nav><nav class="grid__cell"><h3 class="icon--after--chevron-down">
  Classifieds
 </h3><ul><li><a href="/business/">
    Business Listings
   </a></li><li><a href="https://advertisers.com.au/?pub=NCH" rel="noopener" target="_blank">
    Place an Ad
   </a></li><li><a href="/classifieds/">
    Classifieds &amp; Notices
   </a></li><li><a href="http://www.countrycars.com.au/" rel="noopener" target="_blank">
    Cars
   </a></li><li><a href="/jobs/">
    Jobs
   </a></li><li><a href="https://www.domain.com.au/" rel="noopener" target="_blank">
    Domain
   </a></li><li><a href="https://tributes.newcastleherald.com.au/obituaries/theherald-au/">
    Tributes
   </a></li><li><a href="http://celebrations.newcastleherald.com.au/celebration/theherald-au/">
    Celebrations
   </a></li><li><a href="https://www.agtrader.com.au/search/nsw--hunter,-central-&amp;-north-coasts--newcastle-&amp;-region?utm_source=newcastleherald.com.au&amp;utm_medium=classifieds&amp;utm_campaign=regionals" rel="noopener" target="_blank">
    AgTrader
   </a></li><li><a href="https://www.oneflare.com.au/" rel="noopener" target="_blank">
    OneFlare
   </a></li></ul></nav><nav class="grid__cell"><h3 class="icon--after--chevron-down">
  Submit
 </h3><ul><li><a href="/opinion/letters/send-a-letter-to-the-editor/">
    Letters to the Editor
   </a></li><li><a href="/community/send-us-your-news/">
    Send us your news
   </a></li></ul></nav></section></div></div></div></div></footer><script>
    window.conf = {
        piano_api_url: "https://buy-au.piano.io/api/v3",
        piano_aid: "jB2cYAVqtu",
        mailChimpListId: "4465202af3",
        mailChimpAPI: "https://sochi.fairfaxregional.com.au/proxy/Mailchimp/",
        zendesk_subdomain: "newcastleherald.zendesk.com"
    }
</script><script>
    window.story = {};
    window.story.publish_from = "2019-11-10T16:17:06+11:00"
    
    window.story.byline = "Liza Kappelle"
    
    window.story.tags = []
    
    window.story.tags.push("domestic")
    
    
    window.story.primary_page = "News"
    
</script><script src="//nnstatic-a.akamaihd.net/s/1573087866/legolite/js/vendor.js"></script><script src="//nnstatic-a.akamaihd.net/s/1573087866/legolite/js/app.js"></script><script>
            
                window.conf = window.conf || {
                    piano_api_url: 'https://buy-au.piano.io/api/v3',
                    piano_aid: 'jB2cYAVqtu'
                };
                require('themes/legolite/js/account');
            
            $(function () {
                
                    
                    require('themes/legolite/js/utils');
                    require('themes/legolite/js/homepage');
                    require('themes/legolite/js/imageManager');
                    require('themes/legolite/js/locationManager');
                    require('themes/legolite/js/ads');
                    require('themes/legolite/js/navigation');
                    require('themes/legolite/js/straps');
                    require('themes/legolite/js/business_feature');
                    require('themes/legolite/js/business_promo');
                    require('themes/legolite/js/pagination');
                    
                    require('themes/legolite/js/commentsSection');
                    require('themes/legolite/js/pageInit');

                    require('themes/legolite/js/external-strap');

                    require('themes/legolite/js/chartbeat-gallery');

                    
                        $(window).on('load', function() {
                            var cx = '006100882792030693314:ww0caqzopwu';
                            var gcse = document.createElement('script');
                            gcse.type = 'text/javascript';
                            gcse.async = true;
                            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
                            var s = document.getElementsByTagName('script')[0];
                            s.parentNode.insertBefore(gcse, s);
                        });
                    
                
    require('themes/legolite/js/analytics');
    require('themes/legolite/js/storyPage');
    require('themes/legolite/js/brightcove/article');

            });

            var validateEmail = /^(([^<>()\[\]\.,;:\s@\"]+(\.[^<>()\[\]\.,;:\s@\"]+)*)|(\".+\"))@(([^<>()[\]\.,;:\s@\"]+\.)+[^<>()[\]\.,;:\s@\"]{2,})$/i;

                $('.newsletter-weekly__form-input').on('blur', function(event) {
                    if(validateEmail.test(event.target.value)) {
                        $('.newsletter-weekly__validation').hide()
                    } else {
                        $('.newsletter-weekly__validation').show()
                    }
                });
        </script><div id="fb-root"></div><script>
        $(window).on('load', function() {
            (function(d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
        });
    </script><script id="twitter" async charset="utf-8">
            $(document).ready(function() {
                $.ajaxSetup({ cache: true });
                $.getScript('//platform.twitter.com/widgets.js', function() {
                    Suzuka.config.services_loaded['twitter'] = true;
                    twttr.events.bind('loaded', function(){
                        Waypoint.refreshAll();
                    });
                });
            });
        </script><script>
        Suzuka.config.side_panel_story_list_id = '9397';
    </script><script>
        var PLISTA_CONFIG = {
            "publickey": "98ca679c05508ec027165b3a",
            "item": {
                "objectid": "6483969",
                "title": "Central Qld fire destroys multiple homes",
                "text": "A vast and dangerous bushfire that\u0027s claimed houses and sheds in central Queensland continues to force people from their homes. The massive blaze is now burni...",
                "url": "https://www.newcastleherald.com.au/story/6483969/central-qld-fire-destroys-multiple-homes/?cs=9397",
                "img": 'https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/silverstone-feed-data/19ad0941-5bad-488f-bbfc-31cc69e881ae.jpg/r0_74_800_526_w1200_h678_fmax.jpg',
                "category": "National",
                "published_at": 1573363026,
                "updated_at": 1573363412,
                "kind": "article"
            },
            "origin": "au"
        };

        $(document).ready(function() {
            if(window.innerWidth < 768) {
                $('.plistaNotMobile').remove();
            }else {
                $('.plistaMobile').remove();
            }

            (function(c){var g,s='script',w=window,n=c.name||'PLISTA';if(!w[n]){w[n]=c;g=w.document.getElementsByTagName(s)[0];s=w.document.createElement(s);s.async=true;s.type='text/javascript';s.src=(w.location.protocol==='https:'?'https:':'http:')+'//static'+(c.origin?'-'+c.origin:'')+'.plista.com/async'+(c.name?'/'+c.name:'')+'.js';g.parentNode.insertBefore(s,g);}
        }(PLISTA_CONFIG));
        });

    </script><script>
    function hasPlistaOutstream() {
        var $plistaOutstream = $('div[data-outstream]');
        return $('.plista_outstream_wrapper').length > 0 && $plistaOutstream.length > 0;
    }

    var timesToCheck = 60;
    var timesChecked = 0;
    var removeTeadsIfPlistaPlays = function () {
        timesChecked++;
        if (timesChecked > timesToCheck) {
            return
        }
        if (hasPlistaOutstream()) {
            return $('.teads-inread').hide();
        }
        else {
            window.setTimeout(removeTeadsIfPlistaPlays, 1000)
        }
    };
    window.setTimeout(removeTeadsIfPlistaPlays, 1000)
</script><div id="adspot-interstitial"><script>
                titan.requestAd.push("adspot-interstitial");
            </script></div></div><div id="ownlocal-wrapper" class="ownlocal-wrapper"><div id="origami-ad-container"></div></div><script id="origami-ad-widget"
  src="https://origami.secure.ownlocal.com/origami-widget.js"
  data-partner-id="be85901b-6ab3-4cfe-89ff-7796ce5ae7b3"></script><script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={ hjid:1265741,hjsv:6 };
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script><script>
    var _sf_async_config = {};
    _sf_async_config.uid = 27223;
    
    _sf_async_config.domain = 'theherald.com.au';
    _sf_async_config.path = '/story/6483969/';
    _sf_async_config.title = 'Central Qld fire destroys multiple homes';
    _sf_async_config.authors = 'Liza Kappelle';
    _sf_async_config.sections = 'national,news,story';
    (function(){
        window.addEventListener('load', function() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', 'https://static.chartbeat.com/js/chartbeat_video.js');
            document.body.appendChild(e);
        });
    })();
</script></body>
</html>
