
<!DOCTYPE html>
<html class="no-js" lang="en-AU" ><head><meta charset="UTF-8" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"b2bc89fc76","applicationID":"98320753","transactionName":"ZldVNhRRDxBSBkFYXF8dcRcIUxUKXAsaQkZLR1wDSEMVDEEMUEIdR1tSFRUKEhdcF0xuV1RGVgsK","queueTime":0,"applicationTime":295,"agent":""}</script><meta name="viewport" content="width=device-width,initial-scale=1" /><title>The University of Newcastle is offering its Executive Master of Business Administration in Newcastle for the first time in 2022 | Newcastle Herald | Newcastle, NSW  </title><link rel="dns-prefetch" href="https://cdn-au.piano.io" /><link rel="dns-prefetch" href="https://id-au.piano.io" /><link rel="preconnect" href="https://id-au.piano.io" crossorigin /><link rel="dns-prefetch" href="https://static.chartbeat.com" /><link rel="preconnect" href="https://static.chartbeat.com" crossorigin /><link rel="stylesheet" id="css-base" type="text/css" href="/static/1639450965/legolite/css/base.css" /><link rel="stylesheet" id="css-mobile" type="text/css" media="only screen and (max-width: 767px)" href="/static/1639450965/legolite/css/mobile.css" /><link rel="stylesheet" id="css-tablet" type="text/css" media="only screen and (min-width: 768px) and (max-width: 919px)" href="/static/1639450965/legolite/css/tablet.css" /><link rel="stylesheet" id="css-tablet-landscape" type="text/css" media="only screen and (min-width: 920px) and (max-width: 1199px)" href="/static/1639450965/legolite/css/tablet-landscape.css" /><link rel="stylesheet" id="css-desktop" type="text/css" media="only screen and (min-width: 1200px)" href="/static/1639450965/legolite/css/desktop.css" /><link rel="stylesheet" type="text/css" media="only screen and (max-width: 767px)" href="/static/1639450965/legolite/css/vendor/masthead-mobile.css" /><link rel="stylesheet" type="text/css" media="only screen and (min-width: 768px)" href="/static/1639450965/legolite/css/vendor/masthead-tablet.css" /><link rel="stylesheet" type="text/css" href="/static/1639450965/legolite/css/masthead/icons.css" /><link rel="stylesheet" type="text/css" href="/static/1639450965/legolite/css/vendor/masthead-skin-canberratimes.css" /><link rel="stylesheet" id="css-legolite" type="text/css" href="/static/1639450965/legolite/css/legolite.css" /><link rel="dns-prefetch" href="https://fonts.googleapis.com" /><link rel="dns-prefetch" href="https://fonts.gstatic.com" /><link href="https://fonts.googleapis.com/css?family=Merriweather:300,400,600,700|Montserrat:700|Source+Sans+Pro:400,500,600,700&display=swap" rel="stylesheet" /><script>
    
    

    window.dataLayer = window.dataLayer || [];
    var author = '' || '';
    var datePublished = '14122021' || '';
    var datePublishedIso = '2021-12-14T13:00:00+11:00' || '';
    var dateUpdatedIso = '2021-12-13T12:34:30.766550+11:00' || '';
    var primaryPage = 'news' || '';
    var secondaryPage = 'business' || '';
    var storyId = '7539538';
    
        
            
            var storySource = 'Newcastle Herald';
        
    

    var wordCount = '752' || '';
    var wordCountRange = '500 - 999' || '';

    
    window.dataLayer.push({
        
        brand: 'Newcastle Herald',
        googleAnalyticsId: 'UA\u002D16730067\u002D3',
        googleAnalyticsRollupId: 'UA\u002D18935883\u002D1',
        pageType: 'article',
        author: author,
        datePublished: datePublished,
        datePublishedIso: datePublishedIso,
        dateUpdatedIso: dateUpdatedIso,
        primaryPage: primaryPage,
        secondaryPage: secondaryPage,
        storyId: storyId,
        storySource: storySource,
        version: 'lego1',
        businessName: '',
        wordCount: wordCount,
        wordCountRange: wordCountRange,
        client: {
            deviceType: 'desktop'
        },
        session: {
            adBlocked: '',
            privateBrowsingMode: '',
        },
        subs: {
            
            memberID: '',
            memberType: 'visitor',
            meterCount: '',
            meterPeriodStart: '',
            meterPeriodEnd: ''
        }
    });
    </script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM\u002DKPMZ4JM');</script><meta name="title" content="The University of Newcastle is offering its Executive Master of Business Administration in Newcastle for the first time in 2022" /><meta name="robots" content="noarchive" /><meta name="description" content="Professor Julia Connell explains the Executive Master of Business Administration on offer for the first time at UoN&#x27;s Newcastle campus" /><link rel="canonical" href="https://www.newcastleherald.com.au/story/7539538/the-emba-provides-a-great-opportunity-for-mid-senior-level-managers-to-benefit/" /><meta property="article:content_tier" content="metered" /><meta property="article:location" content="newcastle,nsw" /><meta property="article:opinion" content="false" /><meta property="og:title" content="&#x27;The EMBA provides a great opportunity for mid-senior level managers to benefit&#x27;" /><meta property="og:url" content="https://www.newcastleherald.com.au/story/7539538/the-emba-provides-a-great-opportunity-for-mid-senior-level-managers-to-benefit/" /><meta property="og:site_name" content="Newcastle Herald" /><meta property="og:type" content="article" /><meta property="og:image" content="https://www.newcastleherald.com.au/images/transform/v1/crop/frm/bqdQRkGWa6KxJcTc68JEjK/2c0345d8-8d56-44ba-aca0-79d5ec4f886a.jpg/r2_38_2441_1416_w1200_h678_fmax.jpg" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:height" content="678" /><meta property="og:image:width" content="1200" /><meta property="og:description" content="Professor Julia Connell explains the Executive Master of Business Administration on offer for the first time at UoN&#x27;s Newcastle campus" /><meta property="article:publisher" content="https://www.facebook.com/newcastleherald/" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@newcastleherald"><meta name="twitter:title" content="&#x27;The EMBA provides a great opportunity for mid-senior level managers to benefit&#x27;"><meta name="twitter:description" content="Professor Julia Connell explains the Executive Master of Business Administration on offer for the first time at UoN&#x27;s Newcastle campus"><meta name="twitter:image" content="https://www.newcastleherald.com.au/images/transform/v1/crop/frm/bqdQRkGWa6KxJcTc68JEjK/2c0345d8-8d56-44ba-aca0-79d5ec4f886a.jpg/r2_38_2441_1416_w1200_h678_fmax.jpg"><meta property="article:published_time" content="2021-12-14T13:00:00+11:00" /><meta name="news_keywords" content="news, business, " /><meta itemprop="name" content="&#x27;The EMBA provides a great opportunity for mid-senior level managers to benefit&#x27;"><meta itemprop="description" content="Professor Julia Connell explains the Executive Master of Business Administration on offer for the first time at UoN&#x27;s Newcastle campus"><meta itemprop="image" content="/images/transform/v1/crop/frm/bqdQRkGWa6KxJcTc68JEjK/2c0345d8-8d56-44ba-aca0-79d5ec4f886a.jpg/r2_38_2441_1416_w1200_h678_fmax.jpg"><!--
  <PageMap><DataObject type="document"><Attribute name="title">&#x27;The EMBA provides a great opportunity for mid-senior level managers to benefit&#x27;</Attribute><Attribute name="author"></Attribute><Attribute name="description">Professor Julia Connell explains the Executive Master of Business Administration on offer for the first time at UoN&#x27;s Newcastle campus</Attribute><Attribute name="last_update">2021-12-14T13:00:00+11:00</Attribute></DataObject><DataObject type="thumbnail"><Attribute name="src" value="/images/transform/v1/crop/frm/bqdQRkGWa6KxJcTc68JEjK/2c0345d8-8d56-44ba-aca0-79d5ec4f886a.jpg/r2_38_2441_1416_w1200_h678_fmax.jpg" /><Attribute name="width" value="650" /><Attribute name="height" value="360" /></DataObject></PageMap>
  --><script>
    window.video_recommendations = [] || [];
</script><meta name="apple-mobile-web-app-capable" content="yes" /><meta name="smartbanner:api" content="true"><meta name="smartbanner:api" content="false"><meta name="smartbanner:title" content="Newcastle Herald"><meta name="smartbanner:author" content="Faster, easier access"><meta name="smartbanner:price-suffix-apple" content="GET - On the App Store"><meta name="smartbanner:price-suffix-google" content="GET - In Google Play"><meta name="smartbanner:icon-apple" content="/static/1639450965/sites/newcastle-herald/images/app/icon.svg"><meta name="smartbanner:icon-google" content="/static/1639450965/sites/newcastle-herald/images/app/icon.svg"><meta name="smartbanner:button" content="View"><meta name="smartbanner:button-url-apple" content="https://apps.apple.com/us/app/bendigo-advertiser/id1587920193"><meta name="smartbanner:button-url-google" content="https://play.google.com/store/apps/details?id=com.bendigoadvertiser.app"><meta name="smartbanner:enabled-platforms" content="android,ios"><meta name="smartbanner:close-label" content="Close"><script src="https://static.solutionshindsight.net/teju-webclient/teju-webclient.min.js"></script><link rel="shortcut icon" type="image/vnd.microsoft.icon" href="/static/1639450965/sites/newcastle-herald/ico/favicon.ico" /><link rel="apple-touch-icon-precomposed" href="/static/1639450965/sites/newcastle-herald/ico/main-fav.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/static/1639450965/sites/newcastle-herald/ico/apple-touch-icon-114x114-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/static/1639450965/sites/newcastle-herald/ico/apple-touch-icon-72x72-precomposed.png" /><link rel="apple-touch-icon-precomposed" href="/static/1639450965/sites/newcastle-herald/ico/apple-touch-icon-precomposed.png" /><script>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</script><script>var _sf_startpt=(new Date()).getTime()</script><script>var titanEnabled=false,digitalData={"page":{"pageInfo":{"author":"","pageID":"7539538","sysEnv":"desktop","pageName":"'The EMBA provides a great opportunity for mid-senior level managers to benefit'","brand":"newcastleherald","generator":"newsnow","effectiveDate":"2021-12-13T01:34:30Z","issueDate":""},"category":{"primaryCategory":"Business","subCategory2":"","subCategory3":"","subCategory4":"","pageType":"Article"}},"titan":{"adSite":"newcastleherald","adZone":"news/business","adKeyValues":{"ctype":"article","cat":"news","cat1":"business","region":"northern","locstate":"nsw","tags":["business","news"],"tag":["business","news"]},"adSlots":["adspot-1x1-pos1"]},"user":[{"profile":[{"profileInfo":{"profileID":""},"membershipType":"visitor"}]}],"version":"1.0","vendor":{"Nielsen":{"apid":"P553E793A-7C43-4F14-9680-D63B52235283"}}}</script></head><body class="desktop scriptable feature-paywall template--sidebar-right template--article has-outages" style=""><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KPMZ4JM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="outage-notifications"><div
            class="outage-notification outage-notification--general"
            style="
                display: none;
                background-color: #88bf64;
                color: #D91717;
                font-size: 19px;"
        ><div class="outage-notification__inner"><span class="outage-notification__message"><strong>Bonus Offer - Christmas Gift Subscription - Shop <a href="/gift/">Here</a></strong></span><span class="close-btn"></span></div></div></div><div class="offcanvas-wrapper"></div><div id="metered-banner"></div><div class="main "><div class="advertisement  conditional "><div id="adspot-1x11-pos1"
         class="advertisement__1x11"
         data-hide-platforms="mobile tablet tablet-landscape"
         data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-1x11-pos1"></script></div></div><div class="zone zone-navigation zone-editable zone-danger"><a class="skip-link" href="#nav">Skip to navigation</a><a class="skip-link" href="#content">Skip to content</a><a class="skip-link" href="#footer">Skip to footer</a><header class="header-wrap  header-wrap--left-content"><div class="wrap container"><div class="logo-wrap"><a href="/" title="Newcastle Herald"><span class="logo"><img src="/static/1639450965/sites/newcastle-herald/images/masthead/masthead-main.png" alt="Newcastle Herald"></span></a></div><button id="navigation-toggle" class="nav__toggle nav--primary__menu nav--primary__toggle icon">Menu</button><a class="hide-on-mobile section-name" href="/news/"><h2>News</h2></a><div class="headerright-wrap"><div class="headright-inner"><ul class="nav__menu--subscription"><li class="nav__item is-not-subscribed" style="display:none"><a href="/subscribe/" id="google-tag-manager--nav-subscribe-btn" class="subscribe-btn">Subscribe</a></li><li class="nav__item logged-out" style="display:none"><a class="paywall-login" href=#>Login</a></li><li class="nav__item logged-in" style="display:none"><a class="paywall-profile" href="/my-account/"><svg fill="none" height="11" viewBox="0 0 11 11" width="11"><g fill="#1d1d1d"><path d="m5.5 6.5c-1.84 0-5.5 1.01-5.5 3v1.5h11v-1.5c0-1.99-3.66-3-5.5-3z"/><path d="m6.71 4.68c.76-.43 1.29-1.24 1.29-2.18 0-1.38-1.12-2.5-2.5-2.5s-2.5 1.12-2.5 2.5c0 .94.53 1.75 1.29 2.18.36.2.77.32 1.21.32s.85-.12 1.21-.32z"/></g></svg><span class="paywall-account-name"></span></a></li></ul></div></div></div><div class="navigation header-navigation"><div id="nav--primary__wrap" class="nav--primary__wrap"><div class="inner-wrap"><nav id="nav" class="nav nav--primary" tabindex="-1"><div class="cq-wrap"><div class="togglebox togglebox--mega-menu"><div class="mega-menu"><div class="mega-menu__section"><h3><a href="/news/">News</a></h3><ul><li><a href="/news/local-news/">Local News</a></li><li><a href="/news/court-crime/">Court and Crime</a></li><li><a href="/news/council-news/">Council News</a></li><li><a href="/news/health/">Health</a></li><li><a href="/news/education/">Education</a></li><li><a href="/news/politics/">Politics</a></li><li><a href="/news/national/">National</a></li><li><a href="/news/your-right-to-know/">Your Right to Know</a></li><li><a href="/news/longread/">Longreads</a></li><li><a href="/news/forgotten-river/">Forgotten River</a></li><li><a href="/news/save-stockton-beach/">Save Our Stockton</a></li><li><a href="/news/water-pressure/">Water Pressure</a></li><li><a href="/news/property/">Property</a></li><li><a href="/news/bushfires/">Bushfires</a></li><li><a href="/news/business/">Business</a></li><li><a href="/news/world/">World</a></li><li><a href="/news/history/">History</a></li><li><a href="/news/newcastle-supercars/news/">Supercars news</a></li><li><a href="/news/the-senior/">The Senior</a></li><li><a href="/news/together-not-alone/">Together, Not Alone</a></li></ul></div><div class="mega-menu__section"><h3><a href="/sport/">Sport</a></h3><ul><li><a href="/sport/local-sport/">Local Sport</a></li><li><a href="/sport/knights/">Newcastle Knights</a></li><li><a href="/sport/tooheys-news-podcast/">Tooheys News Podcast</a></li><li><a href="/sport/rugby-league/">Rugby League</a></li><li><a href="/sport/jets/">Newcastle Jets</a></li><li><a href="/sport/analysis/">Newcastle Sport Analysis</a></li><li><a href="/scores-and-draws/">Scores and Draws</a></li><li><a href="/sport/national-sport/">National Sport</a></li><li><a href="/sport/soccer/">Football</a></li><li><a href="/sport/cricket/">Cricket</a></li><li><a href="/sport/rugby-union/">Rugby Union</a></li><li><a href="/sport/racing/">Racing</a></li><li><a href="/sport/juniors/">Juniors</a></li><li><a href="/sport/fishing-boating/">Fishing and Boating</a></li><li><a href="/sport/surfing/">Surfing</a></li></ul></div><div class="mega-menu__section"><h3><a href="/our-newcastle/">Our Newcastle</a></h3><ul><li><a href="/our-newcastle/weekender/">Cover Stories</a></li><li><a href="/our-newcastle/things-to-do/">Things to do</a></li><li><a href="/our-newcastle/theatre-arts/">Reviews</a></li><li><a href="/our-newcastle/music-and-gigs/">Music and Gigs</a></li><li><a href="/our-newcastle/food/">Food</a></li><li><a href="/whats-on/tv-guide/">TV Guide</a></li><li><a href="/our-newcastle/books/">Books</a></li><li><a href="/our-newcastle/recipes/">Recipes</a></li></ul></div><div class="mega-menu__section"><h3><a href="/listen/">Listen</a></h3><ul><li><a href="/listen/daily-news-bulletin/">Daily News Bulletin</a></li><li><a href="/listen/voices-of-the-hunter/">Voices of the Hunter</a></li></ul></div><div class="mega-menu__section"><h3><a href="/digital-print-edition/">Today&#x27;s Herald</a></h3><ul></ul></div><div class="mega-menu__section"><h3><a href="https://www.realestateview.com.au/for-sale/in-nsw-newcastle-2300/" target="_blank" rel="noopener">Real Estate View</a></h3><ul></ul></div><div class="mega-menu__section"><h3><a href="/news/investigations/">Investigations</a></h3><ul></ul></div><div class="mega-menu__section"><h3><a href="/comment/">Comment</a></h3><ul><li><a href="/comment/our-say/">Our Say</a></li><li><a href="/comment/your-say/">Your Say</a></li><li><a href="/comment/columnists/">Columnists</a></li><li><a href="/comment/topics/">Topics</a></li><li><a href="/comment/opinion/">Opinion</a></li></ul></div><div class="mega-menu__section"><h3><a href="/community/">Community</a></h3><ul><li><a href="/community/your-news/">Your News</a></li><li><a href="/community/hunter-hero/">Hunter Hero</a></li><li><a href="/community/short-story-competition/">Short Story Competition</a></li><li><a href="/newsletters/">Newsletters</a></li><li><a href="/community/send-us-your-news/">Send us your news</a></li><li><a href="/community/weddings/">Weddings</a></li><li><a href="/community/competitions/">Competitions</a></li><li><a href="/community/sponsorships/">Sponsorships</a></li></ul></div><div class="mega-menu__section"><h3><a href="/life-style/">Life &amp; Style</a></h3><ul><li><a href="/life-style/life/">Life</a></li><li><a href="/life-style/money/">Money</a></li><li><a href="https://www.exploretravel.com.au" target="_blank">Travel</a></li><li><a href="/life-style/celebrity/">Celebrity</a></li><li><a href="/life-style/shopping/">Shopping</a></li><li><a href="/life-style/puzzles/">Puzzles</a></li><li><a href="/life-style/christmas/">Christmas</a></li></ul></div><div class="mega-menu__section"><h3><a href="/jobs/">Jobs</a></h3><ul></ul></div><div class="mega-menu__section"><h3><a href="/classifieds/">Classifieds</a></h3><ul><li><a href="https://tributes.newcastleherald.com.au/obituaries/newcastleherald-au">Tributes</a></li><li><a href="https://celebrations.newcastleherald.com.au/celebration/newcastleherald-au/">Celebrations</a></li><li><a href="http://www.countrycars.com.au/" target="_blank">Cars</a></li><li><a href="https://hiring.newcastleherald.com.au">Place a Job Ad</a></li><li><a href="https://addirect.com.au/" target="_blank">Place your own classified</a></li><li><a href="https://www.agtrader.com.au/search/nsw--hunter,-central-&amp;-north-coasts--newcastle-&amp;-region?utm_source=newcastleherald.com.au&amp;utm_medium=classifieds&amp;utm_campaign=regionals">Ag and Rural</a></li><li><a href="https://garagesales.acmcloud.io/?lat=-32.927288&amp;lng=151.781253" target="_blank">Garage Sales</a></li></ul></div><div class="mega-menu__section"><h3><a href="/recommended/">Recommended</a></h3><ul><li><a href="/recommended/features/">Features</a></li><li><a href="/recommended/special-publications/">Special Publications</a></li><li><a href="/recommended/partner-content/">Partner Content</a></li><li><a href="http://theherald.mybigcommerce.com/" target="_blank">Herald Shop</a></li></ul></div><div class="mega-menu__section"><h3><a href="/subscribe/">Full Premium Access</a></h3><ul></ul></div></div></div></div><div class="search-box-wrap"><div class="cq-search-box"><div class="search-box-wrap"><form action="/search" class="form search-box search-box--primary" id="site-search"><label for="site-search-placeholder" class="is-vishidden">Search Site</label><input type="search" class="search-box__text" name="text" id="site-search-placeholder" placeholder="Search the site" /><input type="submit" class="search-box__btn icon--search" value="Search" /></form></div></div></div><gcse:search gname="search" overlayResults="true"></gcse:search><div class="nav__menu_wrap"><ul class="nav__menu"><li class="nav__item hide-on-desktop"><a href="/">Home</a></li><li class="nav__item nav__item--home hide-on-mobile"><a href="/" class="icon--home">Home</a></li><li class="nav__item is-selected"><a href="/news/">News</a></li><li class="nav__item"><a href="/sport/">Sport</a></li><li class="nav__item"><a href="/our-newcastle/">Our Newcastle</a></li><li class="nav__item"><a href="/listen/">Listen</a></li><li class="nav__item"><a href="/digital-print-edition/">Today&#x27;s Herald</a></li><li class="nav__item"><a href="https://www.realestateview.com.au/for-sale/in-nsw-newcastle-2300/" target="_blank" rel="noopener">Real Estate View</a></li><li class="nav__item"><a href="/news/investigations/">Investigations</a></li><li class="nav__item"><a href="/comment/">Comment</a></li><li class="nav__item"><a href="/community/">Community</a></li><li class="nav__item"><a href="/life-style/">Life &amp; Style</a></li><li class="nav__item"><a href="/jobs/">Jobs</a></li><li class="nav__item"><a href="/classifieds/">Classifieds</a></li><li class="nav__item"><a href="/recommended/">Recommended</a></li><li class="nav__item"><a href="/subscribe/">Full Premium Access</a></li><li class="hide-on-mobile nav__item nav__item-toggle mega-menu-toggle"><a href="#">All</a></li></ul></div></nav></div></div></div></header><div class="nav--secondary__wrap " id="nav--secondary__wrap"><div class="inner-wrap"><div class="navigation header-navigation"><h2 class="hide-on-desktop"><a class="nav__section" href="/news/">News</a><a class="nav__subsection" href="/news/business/">Business</a></h2><button id="nav--secondary__toggle" class="nav--secondary__toggle nav__toggle">List subcategories</button><nav id="nav--secondary" class="nav nav--secondary"><div class="container"><div class="nav__menu_wrap"><ul class="nav__menu"><li class="nav__item"><a href="/news/local-news/">Local News</a></li><li class="nav__item"><a href="/news/court-crime/">Court and Crime</a></li><li class="nav__item"><a href="/news/council-news/">Council News</a></li><li class="nav__item"><a href="/news/health/">Health</a></li><li class="nav__item"><a href="/news/education/">Education</a></li><li class="nav__item"><a href="/news/politics/">Politics</a></li><li class="nav__item"><a href="/news/national/">National</a></li><li class="nav__item"><a href="/news/your-right-to-know/">Your Right to Know</a></li><li class="nav__item"><a href="/news/longread/">Longreads</a></li><li class="nav__item"><a href="/news/forgotten-river/">Forgotten River</a></li><li class="nav__item"><a href="/news/save-stockton-beach/">Save Our Stockton</a></li><li class="nav__item"><a href="/news/water-pressure/">Water Pressure</a></li><li class="nav__item"><a href="/news/property/">Property</a></li><li class="nav__item"><a href="/news/bushfires/">Bushfires</a></li><li class="nav__item is-selected"><a href="/news/business/">Business</a></li><li class="nav__item"><a href="/news/world/">World</a></li><li class="nav__item"><a href="/news/history/">History</a></li><li class="nav__item"><a href="/news/newcastle-supercars/news/">Supercars news</a></li><li class="nav__item"><a href="/news/the-senior/">The Senior</a></li><li class="nav__item"><a href="/news/together-not-alone/">Together, Not Alone</a></li></ul></div></div></nav></div></div></div></div><div class="zone zone-header zone-editable zone-danger"></div><section role="main" id="main" class=""><div class="ad-placeholder ad-placeholder--940"><div class="advertisement  conditional "><div id="adspot-996x120_970x250_940x250_940x120_728x90-pos1"
         class="advertisement__996x120_970x250_940x250_940x120_728x90"
         data-hide-platforms="mobile tablet"
         data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-996x120_970x250_940x250_940x120_728x90-pos1"></script></div></div></div><div class="ad-placeholder ad-placeholder--728"><div class="advertisement  conditional "><div id="adspot-728x90-pos1"
         class="advertisement__728x90"
         data-hide-platforms="mobile tablet-landscape desktop"
         data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-728x90-pos1"></script></div></div></div><div id="billboard-container"></div><div class="ad-placeholder ad-placeholder--320"><div class="advertisement  conditional "><div id="adspot-320x120_320x60_300x50_320x50-pos1"
         class="advertisement__320x120_320x60_300x50_320x50"
         data-hide-platforms="tablet tablet-landscape desktop"
         data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-320x120_320x60_300x50_320x50-pos1"></script></div></div></div><div class="container container--breadcrumb"><div class="nav breadcrumb grid__cell"><ol itemscope="" itemtype="http://schema.org/BreadcrumbList"><li class="breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="/" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li class="breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="/news/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></li><li class="breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="/news/business/" itemprop="item"><span itemprop="name">Business</span></a><meta itemprop="position" content="3" /></li></ol></div></div><div class="container content-container"><div class="zone zone-story-header zone-editable zone-danger"></div><main class="main " role="region"><div id="article-7539538"><article class="article" itemscope itemtype="http://schema.org/Article" role="article"><meta itemprop="isAccessibleForFree" content="false" /><span itemprop="hasPart" itemtype="http://schema.org/WebPageElement" class="hidden" aria-hidden="true"><meta itemprop="isAccessibleForFree" content="false" /><meta itemprop="cssSelector" content=".subscriber-hider" /></span><div itemprop="keywords" class="hidden" aria-hidden="true">news, business, </div><div itemprop="articleBody" class="hidden" aria-hidden="true"> What has influenced your career? I was born/raised in the South of England and always wanted to be a teacher - I used to hold &#x27;classes&#x27; in our garden shed with the neighbourhood kids!  What led you to Australia, and why did you elect to do a Doctor of Philosophy at UoN? My husband came home one night and told me we had an opportunity to go to the US or Australia because of his job. I chose Australia as I had never been here before - and we never looked back! Before we left, I was teaching in Henley, Oxford and had just completed a master&#x27;s degree. A PhD was the next step so when we arrived in Newcastle, I applied for a job at the University and enrolled in a PhD.  Why did you choose an academic life? Academic life has enabled me to extend my love of teaching, research and travel (until COVID-19 hit!). My career trajectory relates to seeking out new challenges in life and work. Having a range of different positions in universities in Australia, the Middle East and Indonesia has provided many experiences.   You are director of UoN&#x27;s Executive Master of Business Administration (EMBA), offered by Newcastle Business School. What does it offer? The EMBA offers 8 cutting-edge courses which can be completed in just over one year with graduates gaining Chartered Manager status on completion. It is an intensive program comprising 16 intensive sessions and all assignments are based on workplace projects, resulting in immediate return on investment. Applicants need either an undergraduate degree and 7 years work experience, or 10 years relevant work experience. Until now, the EMBA has only been offered at the Sydney campus. Moving to Newcastle for the first time in 2022, the EMBA provides a great opportunity for mid-senior level managers to benefit - of whom there are many in the Hunter.  Has COVID-19&#x27;s emergence altered the course structure? COVID-19 altered the delivery of the course (at our Sydney campus) as all teaching moved online. The content of the program also included consideration of the changes that were required from organisational leaders and employees following mandated lockdowns. Of particular relevance were the EMBA courses Sustainable Organisational Change and Enterprise Strategy for Global Uncertainty, where participants analyse industry reports and more on the impacts, strategies and responses before and during the pandemic and how insights gained might benefit their own companies.  Why is Mindful Leadership, co-taught by Newcastle businesswoman Charlotte Thaarup, a part of the EMBA program? With a focus on resilience, self-awareness and leadership development Mindful Leadership has proved invaluable for EMBA cohorts during the pandemic. Charlotte is an expert in Mindful Leadership which is the foundation for the other 7 courses.   You recently co-wrote a journal article COVID-19 Crisis, Work and Employment: Policy and Research Trends. What were the key findings? There is a definite need for more work in this area. The COVID-19 crisis highlighted weaknesses in policy and systems - particularly regarding the impact of inequality and precarious work on the more vulnerable workers.  The paper notes that until now, governments have equated the national &#x27;good&#x27; with economic growth, yet this approach has changed to focus on the safety and wellbeing of community. Is that the case in Australia? Priorities have been on reducing infections - closing borders, lockdowns etc which of course affected the economy. While these measures had the desired effect, they also led to social isolation and mental health issues leading the government to introduce more subsidised mental health services through Medicare and the COVID-19 mental health at work resource kit. Many businesses have also been entrepreneurial introducing strategies enabling more connection with employees who are working remotely.  It also notes that some firms profited from JobKeeper and how government, business and other organisations need to come together to promote a more equal workplace, especially for the vulnerable. Are we seeing this happen? Not yet, as there are approximately 13 million workers in Australia of which 2.3 million are &#x27;casual workers&#x27; who do not receive entitlements such as paid holiday and sick leave. Vulnerable workers also include those people who are low-skilled and/or could not work from home during the pandemic.  The paper queries whether, post COVID-19, economies, companies, and workers can return to &#x27;business as usual&#x27;... &#x27;Normal&#x27; is likely to be different in future. For example, as ours and other studies emphasise, preferences for hybrid work models provide benefits for both employees (flexibility, no travel time) and employers (smaller workspaces, more productivity).</div><div itemprop="image" class="hidden" aria-hidden="true">/images/transform/v1/crop/frm/bqdQRkGWa6KxJcTc68JEjK/2c0345d8-8d56-44ba-aca0-79d5ec4f886a.jpg/r2_38_2441_1416_w1200_h678_fmax.jpg</div><meta itemprop="mainEntityOfPage" content="https://www.newcastleherald.com.au/story/7539538/the-emba-provides-a-great-opportunity-for-mid-senior-level-managers-to-benefit/"><span itemprop="publisher" class="hidden" aria-hidden="true" itemscope itemtype="http://schema.org/Organization"><meta itemprop="name" content="Newcastle Herald"><meta itemprop="url" content="https://www.newcastleherald.com.au/story/7539538/the-emba-provides-a-great-opportunity-for-mid-senior-level-managers-to-benefit/"><span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject" class="hidden" aria-hidden="true"><link class="hidden" aria-hidden="true" itemprop="url" content="/static/1639450965/sites/newcastle-herald/images/masthead/masthead-main.png"></span></span><header class="article__header"><div class="article__toolbar"><div class="article__datetime"><time class="signature__datetime" itemprop="datePublished" content="2021-12-14T13:00:00+11:00" datetime="2021-12-14T13:00:00+11:00">December 14 2021 - 1:00PM</time><meta itemprop="dateModified" content="2021-12-13T12:34:30.766550+11:00"></div></div><h1 itemprop="headline" class="name headline">
    The University of Newcastle is offering its Executive Master of Business Administration in Newcastle for the first time in 2022
  </h1><div class="article__information"><div class="signature"><div class="signature__info"><ul><li class="signature__name" itemprop="author" itemscope="" itemtype="http://schema.org/Person"><a href="#" class="signature__img-wrap" tabindex="-1"><img src="/images/transform/v1/resize/frm/bqdQRkGWa6KxJcTc68JEjK/5525191c-16a7-406f-a8e4-c34f34f4498b.jpg/w37_h37_fcrop.jpg" alt="Penelope Green"
                             title="Penelope Green" class="signature__img" itemprop="image" height="37" width="37"></a><a class="story-header__author-name-link" href="/profile/959/penelope-green"><h5 itemprop="name" rel="author">Penelope Green</h5></a></li></ul></div></div><div class="article__activity"><div class="article__comments"><a class="story-section__link" href="/news/business/">Business</a></div></div></div><div id="share-top" class="social--share-wrap"><div class="social social--share social--horizontal"><div><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.newcastleherald.com.au/story/7539538/the-emba-provides-a-great-opportunity-for-mid-senior-level-managers-to-benefit/" class="facebook analytics--story--share--fb" target="_blank" rel="noopener"><svg width="10" height="16" viewBox="0 0 10 16" fill="none"><path d="M6.23908 16V8.70218H8.68767L9.05503 5.85725H6.23908V4.04118C6.23908 3.21776 6.4668 2.65661 7.64891 2.65661L9.15414 2.65599V0.111384C8.89383 0.0775563 8.00029 0 6.96029 0C4.78861 0 3.30184 1.32557 3.30184 3.75942V5.85725H0.845825V8.70218H3.30184V16H6.23908Z"/></svg></a></div><div><a href="https://twitter.com/share?url=https://www.newcastleherald.com.au/story/7539538/the-emba-provides-a-great-opportunity-for-mid-senior-level-managers-to-benefit/&text=%27The%20EMBA%20provides%20a%20great%20opportunity%20for%20mid-senior%20level%20managers%20to%20benefit%27&via=newcastleherald" class="twitter analytics--story--share--twitter" target="_blank" rel="noopener"><svg width="16" height="14" viewBox="0 0 16 14" fill="none"><path d="M16 2.039C15.405 2.3 14.771 2.473 14.11 2.557C14.79 2.151 15.309 1.513 15.553 0.744C14.919 1.122 14.219 1.389 13.473 1.538C12.871 0.897 12.013 0.5 11.077 0.5C9.261 0.5 7.799 1.974 7.799 3.781C7.799 4.041 7.821 4.291 7.875 4.529C5.148 4.396 2.735 3.089 1.114 1.098C0.831 1.589 0.665 2.151 0.665 2.756C0.665 3.892 1.25 4.899 2.122 5.482C1.595 5.472 1.078 5.319 0.64 5.078C0.64 5.088 0.64 5.101 0.64 5.114C0.64 6.708 1.777 8.032 3.268 8.337C3.001 8.41 2.71 8.445 2.408 8.445C2.198 8.445 1.986 8.433 1.787 8.389C2.212 9.688 3.418 10.643 4.852 10.674C3.736 11.547 2.319 12.073 0.785 12.073C0.516 12.073 0.258 12.061 0 12.028C1.453 12.965 3.175 13.5 5.032 13.5C11.068 13.5 14.368 8.5 14.368 4.166C14.368 4.021 14.363 3.881 14.356 3.742C15.007 3.28 15.554 2.703 16 2.039Z"/></svg></a></div><div><a href="mailto:?subject=%27The%20EMBA%20provides%20a%20great%20opportunity%20for%20mid-senior%20level%20managers%20to%20benefit%27&amp;body=I%20would%20like%20to%20share%20something%20with%20you%0A%0Dhttps%3A%2F%2Fwww.newcastleherald.com.au/story/7539538/the-emba-provides-a-great-opportunity-for-mid-senior-level-managers-to-benefit/" class="email analytics--story--share--email"><svg width="14" height="12" viewBox="0 0 14 12" fill="none"><path fill-rule="evenodd" clip-rule="evenodd" d="M1.66665 0.666672H12.3333C13.0666 0.666672 13.6666 1.26667 13.6666 2.00001V10C13.6666 10.7333 13.0666 11.3333 12.3333 11.3333H1.66665C0.933313 11.3333 0.333313 10.7333 0.333313 10L0.33998 2.00001C0.33998 1.26667 0.933313 0.666672 1.66665 0.666672ZM6.99998 6.66667L12.3333 3.33334V2.00001L6.99998 5.33334L1.66665 2.00001V3.33334L6.99998 6.66667Z"/></svg></a></div><div class="hide-on-desktop"><a href="whatsapp://send?text=%27The%20EMBA%20provides%20a%20great%20opportunity%20for%20mid-senior%20level%20managers%20to%20benefit%27%20https://www.newcastleherald.com.au/story/7539538/the-emba-provides-a-great-opportunity-for-mid-senior-level-managers-to-benefit/" class="whatsapp analytics--story--share--whatsapp" target="_blank" rel="noopener"><svg width="14" height="14" viewBox="0 0 14 14" fill="none"><path d="M7.00175 0H6.99825C3.13863 0 0 3.1395 0 7C0 8.53125 0.4935 9.9505 1.33263 11.1029L0.46025 13.7034L3.15088 12.8433C4.25775 13.5765 5.57812 14 7.00175 14C10.8614 14 14 10.8596 14 7C14 3.14038 10.8614 0 7.00175 0ZM11.0749 9.88488C10.906 10.3617 10.2358 10.7572 9.70113 10.8727C9.33537 10.9506 8.85763 11.0128 7.24937 10.346C5.19225 9.49375 3.8675 7.40337 3.76425 7.26775C3.66537 7.13212 2.933 6.16088 2.933 5.15637C2.933 4.15188 3.44313 3.66275 3.64875 3.45275C3.81763 3.28038 4.09675 3.20162 4.3645 3.20162C4.45113 3.20162 4.529 3.206 4.599 3.2095C4.80463 3.21825 4.90788 3.2305 5.0435 3.55513C5.21238 3.962 5.62362 4.9665 5.67262 5.06975C5.7225 5.173 5.77238 5.313 5.70238 5.44863C5.63675 5.58863 5.579 5.65075 5.47575 5.76975C5.3725 5.88875 5.2745 5.97975 5.17125 6.1075C5.07675 6.21863 4.97 6.33763 5.089 6.54325C5.208 6.7445 5.61925 7.41562 6.22475 7.95462C7.00612 8.65025 7.63962 8.8725 7.86625 8.967C8.03512 9.037 8.23637 9.02038 8.35975 8.88913C8.51637 8.72025 8.70975 8.44025 8.90662 8.16463C9.04663 7.96688 9.22338 7.94237 9.40888 8.01237C9.59788 8.078 10.598 8.57237 10.8036 8.67475C11.0092 8.778 11.1449 8.827 11.1947 8.91363C11.2437 9.00025 11.2437 9.40712 11.0749 9.88488Z"/></svg></a></div><div class="change-font-size"><div class="font-size sm" data-font-type="sm" data-font-size="16" data-sm-font-size="16"><a href="#"><svg width="32" height="32" viewBox="0 3 32 32" fill="none" xmlns="http://www.w3.org/2000/svg"><rect x="8" y="23" width="16" height="1" fill="#1D1D1D"/><path d="M15.376 12H16.6017L19.3092 20.2911L20 20.4112V21H17.0585V20.4112L17.9833 20.2911L17.4596 18.5127H14.2061L13.6825 20.2911L14.6407 20.4112V21H12V20.4112L12.6908 20.2911L15.376 12ZM16.078 13.9226L15.7994 12.8652L15.532 13.9466L14.4067 17.8037H17.2479L16.078 13.9226Z"/></svg></a></div><div class="font-size ml" data-font-type="ml" data-font-size="20" data-sm-font-size="18"><a href="#"><svg width="32" height="32" viewBox="0 2 32 32" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M15.2201 10H16.7521L20.1365 20.1335L21 20.2804V21H17.3231V20.2804L18.4791 20.1335L17.8245 17.9599H13.7577L13.1031 20.1335L14.3008 20.2804V21H11V20.2804L11.8635 20.1335L15.2201 10ZM16.0975 12.3498L15.7493 11.0574L15.415 12.3792L14.0084 17.0935H17.5599L16.0975 12.3498Z"/></svg></a></div><div class="font-size lg" data-font-type="lg" data-font-size="24" data-sm-font-size="20"><a href="#"><svg width="32" height="32" viewBox="0 2 32 32" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M15.0641 8H16.9025L20.9638 19.976L22 20.1495V21H17.5877V20.1495L18.9749 19.976L18.1894 17.4072H13.3092L12.5237 19.976L13.961 20.1495V21H10V20.1495L11.0362 19.976L15.0641 8ZM16.117 10.777L15.6992 9.24967L15.2981 10.8117L13.61 16.3832H17.8719L16.117 10.777Z"/></svg></a></div></div></div></div></header><div class="story"><div class="sticky-container"><div class="article__body news-article-body subscribe-article" itemprop="articleBody"><div class="lead-image media"><div class="story-image__aspect"><picture><source media="(max-width: 767px)" srcset="/images/transform/v1/crop/frm/bqdQRkGWa6KxJcTc68JEjK/2c0345d8-8d56-44ba-aca0-79d5ec4f886a.jpg/r0_38_2441_1416_w576_h298_fmax.jpg" /><img alt="First: "With the move to Newcastle, the EMBA provides an opportunity for mid-senior level managers, of whom there are many in the Hunter, to benefit," says Prof. Connell" class="lead-image__image responsive" src="/images/transform/v1/crop/frm/bqdQRkGWa6KxJcTc68JEjK/2c0345d8-8d56-44ba-aca0-79d5ec4f886a.jpg/r0_38_2441_1416_w1200_h678_fmax.jpg" title="First: "With the move to Newcastle, the EMBA provides an opportunity for mid-senior level managers, of whom there are many in the Hunter, to benefit," says Prof. Connell" /></picture></div><figcaption class="media__caption"><i class="fa fa-image story-image__icon"></i> First: "With the move to Newcastle, the EMBA provides an opportunity for mid-senior level managers, of whom there are many in the Hunter, to benefit," says Prof. Connell</figcaption></div><div class="assets"></div><div class="subscribe-truncate"><div class="assets"><p><b> What has influenced your career?</b></p></div></div><div class="subscriber-hider"><div class="assets"><p>I was born/raised in the South of England and always wanted to be a teacher - I used to hold 'classes' in our garden shed with the neighbourhood kids!</p></div><div id="article-titan-mobile-pos1" class="advertisement"><div class="advertisement  conditional "><div id="adspot-300x250-pos1"
         class="advertisement__300x250"
         data-hide-platforms="desktop tablet-landscape"
         data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-300x250-pos1"></script></div></div></div></div><div class="subscriber-hider"><div class="assets"><p><b> What led you to Australia, and why did you elect to do a Doctor of Philosophy at UoN?</b></p></div></div><div class="subscriber-hider"><div class="assets"><p>My husband came home one night and told me we had an opportunity to go to the US or Australia because of his job. I chose Australia as I had never been here before - and we never looked back! Before we left, I was teaching in Henley, Oxford and had just completed a master's degree. A PhD was the next step so when we arrived in Newcastle, I applied for a job at the University and enrolled in a PhD.</p></div><div id="teads"></div><div class="advertisement teads-1x1 non-conditional "><div id="adspot-1x1-pos1"
         class="advertisement__1x1"
         data-hide-platforms=""
         data-lazy-load="no"><script class="titan">
                titan.requestAd.push("adspot-1x1-pos1");
            </script></div></div><div id="fifth-par-anchor"></div></div><div class="subscriber-hider"><div class="assets"><p><b> Why did you choose an academic life?</b></p></div></div><div class="subscriber-hider"><div class="assets"><p>Academic life has enabled me to extend my love of teaching, research and travel (until COVID-19 hit!). My career trajectory relates to seeking out new challenges in life and work. Having a range of different positions in universities in Australia, the Middle East and Indonesia has provided many experiences. </p></div></div><div class="subscriber-hider"><div class="assets"><p><b> You are director of UoN's Executive Master of Business Administration (EMBA), offered by Newcastle Business School. What does it offer?</b></p></div></div><div class="subscriber-hider"><div class="assets"><p>The EMBA offers 8 cutting-edge courses which can be completed in just over one year with graduates gaining Chartered Manager status on completion. It is an intensive program comprising 16 intensive sessions and all assignments are based on workplace projects, resulting in immediate return on investment. Applicants need either an undergraduate degree and 7 years work experience, or 10 years relevant work experience. Until now, the EMBA has only been offered at the Sydney campus. Moving to Newcastle for the first time in 2022, the EMBA provides a great opportunity for mid-senior level managers to benefit - of whom there are many in the Hunter.</p></div></div><div class="subscriber-hider"><div class="assets"><p><b> Has COVID-19's emergence altered the course structure?</b></p></div></div><div class="subscriber-hider"><div class="assets"><p>COVID-19 altered the delivery of the course (at our Sydney campus) as all teaching moved online. The content of the program also included consideration of the changes that were required from organisational leaders and employees following mandated lockdowns. Of particular relevance were the EMBA courses Sustainable Organisational Change and Enterprise Strategy for Global Uncertainty, where participants analyse industry reports and more on the impacts, strategies and responses before and during the pandemic and how insights gained might benefit their own companies. <br></p></div></div><div class="subscriber-hider"><div class="assets"><p><b>Why is Mindful Leadership, co-taught by Newcastle businesswoman Charlotte Thaarup, a part of the EMBA program?</b></p></div></div><div class="subscriber-hider"><div class="assets"><p>With a focus on resilience, self-awareness and leadership development Mindful Leadership has proved invaluable for EMBA cohorts during the pandemic. Charlotte is an expert in Mindful Leadership which is the foundation for the other 7 courses. </p></div></div><div class="subscriber-hider"><div class="assets"><p><b> You recently co-wrote a journal article COVID-19 Crisis, Work and Employment: Policy and Research Trends. What were the key findings?</b></p></div></div><div class="subscriber-hider"><div class="assets"><p>There is a definite need for more work in this area. The COVID-19 crisis highlighted weaknesses in policy and systems - particularly regarding the impact of inequality and precarious work on the more vulnerable workers.</p></div></div><div class="subscriber-hider"><div class="assets"><blockquote><p> COVID-19 highlighted weaknesses in policy and systems - particularly regarding the impact of inequality and precarious work on the more vulnerable workers.</p><b class="source"><cite>Prof Julia Collins</cite></b></blockquote></div></div><div class="subscriber-hider"><div class="assets"><p><b> The paper notes that until now, governments have equated the national 'good' with economic growth, yet this approach has changed to focus on the safety and wellbeing of community. Is that the case in Australia?</b></p></div></div><div class="subscriber-hider"><div class="assets"><p>Priorities have been on reducing infections - closing borders, lockdowns etc which of course affected the economy. While these measures had the desired effect, they also led to social isolation and mental health issues leading the government to introduce more subsidised mental health services through Medicare and the COVID-19 mental health at work resource kit. Many businesses have also been entrepreneurial introducing strategies enabling more connection with employees who are working remotely.</p></div></div><div class="subscriber-hider"><div class="assets"><p><b> It also notes that some firms profited from JobKeeper and how government, business and other organisations need to come together to promote a more equal workplace, especially for the vulnerable. Are we seeing this happen?</b></p></div></div><div class="subscriber-hider"><div class="assets"><p>Not yet, as there are approximately 13 million workers in Australia of which 2.3 million are 'casual workers' who do not receive entitlements such as paid holiday and sick leave. Vulnerable workers also include those people who are low-skilled and/or could not work from home during the pandemic.</p></div></div><div class="subscriber-hider"><div class="assets"><p><b> The paper queries whether, post COVID-19, economies, companies, and workers can return to 'business as usual'...</b></p></div></div><div class="subscriber-hider"><div class="assets"><p>'Normal' is likely to be different in future. For example, as ours and other studies emphasise, preferences for hybrid work models provide benefits for both employees (flexibility, no travel time) and employers (smaller workspaces, more productivity).</p></div></div><div class="subscriber-hider"><div class="story-share--end"><div class="social social--share social--horizontal"><div><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.newcastleherald.com.au/story/7539538/the-emba-provides-a-great-opportunity-for-mid-senior-level-managers-to-benefit/" class="facebook analytics--story--share--fb" target="_blank" rel="noopener"><svg width="10" height="16" viewBox="0 0 10 16" fill="none"><path d="M6.23908 16V8.70218H8.68767L9.05503 5.85725H6.23908V4.04118C6.23908 3.21776 6.4668 2.65661 7.64891 2.65661L9.15414 2.65599V0.111384C8.89383 0.0775563 8.00029 0 6.96029 0C4.78861 0 3.30184 1.32557 3.30184 3.75942V5.85725H0.845825V8.70218H3.30184V16H6.23908Z"/></svg></a></div><div><a href="https://twitter.com/share?url=https://www.newcastleherald.com.au/story/7539538/the-emba-provides-a-great-opportunity-for-mid-senior-level-managers-to-benefit/&text=%27The%20EMBA%20provides%20a%20great%20opportunity%20for%20mid-senior%20level%20managers%20to%20benefit%27&via=newcastleherald" class="twitter analytics--story--share--twitter" target="_blank" rel="noopener"><svg width="16" height="14" viewBox="0 0 16 14" fill="none"><path d="M16 2.039C15.405 2.3 14.771 2.473 14.11 2.557C14.79 2.151 15.309 1.513 15.553 0.744C14.919 1.122 14.219 1.389 13.473 1.538C12.871 0.897 12.013 0.5 11.077 0.5C9.261 0.5 7.799 1.974 7.799 3.781C7.799 4.041 7.821 4.291 7.875 4.529C5.148 4.396 2.735 3.089 1.114 1.098C0.831 1.589 0.665 2.151 0.665 2.756C0.665 3.892 1.25 4.899 2.122 5.482C1.595 5.472 1.078 5.319 0.64 5.078C0.64 5.088 0.64 5.101 0.64 5.114C0.64 6.708 1.777 8.032 3.268 8.337C3.001 8.41 2.71 8.445 2.408 8.445C2.198 8.445 1.986 8.433 1.787 8.389C2.212 9.688 3.418 10.643 4.852 10.674C3.736 11.547 2.319 12.073 0.785 12.073C0.516 12.073 0.258 12.061 0 12.028C1.453 12.965 3.175 13.5 5.032 13.5C11.068 13.5 14.368 8.5 14.368 4.166C14.368 4.021 14.363 3.881 14.356 3.742C15.007 3.28 15.554 2.703 16 2.039Z"/></svg></a></div><div><a href="mailto:?subject=%27The%20EMBA%20provides%20a%20great%20opportunity%20for%20mid-senior%20level%20managers%20to%20benefit%27&amp;body=I%20would%20like%20to%20share%20something%20with%20you%0A%0Dhttps%3A%2F%2Fwww.newcastleherald.com.au/story/7539538/the-emba-provides-a-great-opportunity-for-mid-senior-level-managers-to-benefit/" class="email analytics--story--share--email"><svg width="14" height="12" viewBox="0 0 14 12" fill="none"><path fill-rule="evenodd" clip-rule="evenodd" d="M1.66665 0.666672H12.3333C13.0666 0.666672 13.6666 1.26667 13.6666 2.00001V10C13.6666 10.7333 13.0666 11.3333 12.3333 11.3333H1.66665C0.933313 11.3333 0.333313 10.7333 0.333313 10L0.33998 2.00001C0.33998 1.26667 0.933313 0.666672 1.66665 0.666672ZM6.99998 6.66667L12.3333 3.33334V2.00001L6.99998 5.33334L1.66665 2.00001V3.33334L6.99998 6.66667Z"/></svg></a></div><div class="hide-on-desktop"><a href="whatsapp://send?text=%27The%20EMBA%20provides%20a%20great%20opportunity%20for%20mid-senior%20level%20managers%20to%20benefit%27%20https://www.newcastleherald.com.au/story/7539538/the-emba-provides-a-great-opportunity-for-mid-senior-level-managers-to-benefit/" class="whatsapp analytics--story--share--whatsapp" target="_blank" rel="noopener"><svg width="14" height="14" viewBox="0 0 14 14" fill="none"><path d="M7.00175 0H6.99825C3.13863 0 0 3.1395 0 7C0 8.53125 0.4935 9.9505 1.33263 11.1029L0.46025 13.7034L3.15088 12.8433C4.25775 13.5765 5.57812 14 7.00175 14C10.8614 14 14 10.8596 14 7C14 3.14038 10.8614 0 7.00175 0ZM11.0749 9.88488C10.906 10.3617 10.2358 10.7572 9.70113 10.8727C9.33537 10.9506 8.85763 11.0128 7.24937 10.346C5.19225 9.49375 3.8675 7.40337 3.76425 7.26775C3.66537 7.13212 2.933 6.16088 2.933 5.15637C2.933 4.15188 3.44313 3.66275 3.64875 3.45275C3.81763 3.28038 4.09675 3.20162 4.3645 3.20162C4.45113 3.20162 4.529 3.206 4.599 3.2095C4.80463 3.21825 4.90788 3.2305 5.0435 3.55513C5.21238 3.962 5.62362 4.9665 5.67262 5.06975C5.7225 5.173 5.77238 5.313 5.70238 5.44863C5.63675 5.58863 5.579 5.65075 5.47575 5.76975C5.3725 5.88875 5.2745 5.97975 5.17125 6.1075C5.07675 6.21863 4.97 6.33763 5.089 6.54325C5.208 6.7445 5.61925 7.41562 6.22475 7.95462C7.00612 8.65025 7.63962 8.8725 7.86625 8.967C8.03512 9.037 8.23637 9.02038 8.35975 8.88913C8.51637 8.72025 8.70975 8.44025 8.90662 8.16463C9.04663 7.96688 9.22338 7.94237 9.40888 8.01237C9.59788 8.078 10.598 8.57237 10.8036 8.67475C11.0092 8.778 11.1449 8.827 11.1947 8.91363C11.2437 9.00025 11.2437 9.40712 11.0749 9.88488Z"/></svg></a></div><div class="change-font-size"><div class="font-size sm" data-font-type="sm" data-font-size="16" data-sm-font-size="16"><a href="#"><svg width="32" height="32" viewBox="0 3 32 32" fill="none" xmlns="http://www.w3.org/2000/svg"><rect x="8" y="23" width="16" height="1" fill="#1D1D1D"/><path d="M15.376 12H16.6017L19.3092 20.2911L20 20.4112V21H17.0585V20.4112L17.9833 20.2911L17.4596 18.5127H14.2061L13.6825 20.2911L14.6407 20.4112V21H12V20.4112L12.6908 20.2911L15.376 12ZM16.078 13.9226L15.7994 12.8652L15.532 13.9466L14.4067 17.8037H17.2479L16.078 13.9226Z"/></svg></a></div><div class="font-size ml" data-font-type="ml" data-font-size="20" data-sm-font-size="18"><a href="#"><svg width="32" height="32" viewBox="0 2 32 32" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M15.2201 10H16.7521L20.1365 20.1335L21 20.2804V21H17.3231V20.2804L18.4791 20.1335L17.8245 17.9599H13.7577L13.1031 20.1335L14.3008 20.2804V21H11V20.2804L11.8635 20.1335L15.2201 10ZM16.0975 12.3498L15.7493 11.0574L15.415 12.3792L14.0084 17.0935H17.5599L16.0975 12.3498Z"/></svg></a></div><div class="font-size lg" data-font-type="lg" data-font-size="24" data-sm-font-size="20"><a href="#"><svg width="32" height="32" viewBox="0 2 32 32" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M15.0641 8H16.9025L20.9638 19.976L22 20.1495V21H17.5877V20.1495L18.9749 19.976L18.1894 17.4072H13.3092L12.5237 19.976L13.961 20.1495V21H10V20.1495L11.0362 19.976L15.0641 8ZM16.117 10.777L15.6992 9.24967L15.2981 10.8117L13.61 16.3832H17.8719L16.117 10.777Z"/></svg></a></div></div></div></div></div><div class="subscriber-container"></div></div></div></div><div class="clear>"></div><script class="story-id">
                Suzuka.config.exclude_story_ids.push('7539538');
            </script><div class="hidden-phone"></div><div id="mobile-indicator"></div><div class="advertisement container advertisement-outbrain"><div class="OUTBRAIN"
      data-src="https://www.newcastleherald.com.au/story/7539538/the-emba-provides-a-great-opportunity-for-mid-senior-level-managers-to-benefit/"
      data-widget-id="AR_1"></div><script async="async" defer src="https://widgets.outbrain.com/outbrain.js"></script></div><div class="advertisement overflow-hidden facebook-block hidden-phone"><div class="panel"><header class="header"><h2 class="heading">Follow us</h2></header></div><div class="fb-page" data-href="https://www.facebook.com/newcastleherald/" data-small-header=data_header data-adapt-container-width=data_width data-hide-cover=data_cover data-show-facepile=true data-show-posts=data_posts><div class="fb-xfbml-parse-ignore"></div></div><div class="clear"></div></div></article></div></main><aside class="aside aside--main" role="complementary"><div class="aside__inner"><div class="hidden-tablet-narrow hidden-tablet-wide hidden-desktop"></div><div class="advertisement  conditional "><div id="adspot-300x250_300x600-pos1"
         class="advertisement__300x250_300x600"
         data-hide-platforms="mobile"
         data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-300x250_300x600-pos1"></script></div></div><div class="grid grid--aligned"><div class="container"><div id="aside-promotion" class="strap businesspromotion story" data-num-items=""><div class="businesspromo hidden-phone hidden-tablet-narrow"><header class="header"><h2 class="heading show-mobile">
                        Local Business
                    </h2></header><div class="businesspromo__loader show"><img src="/static/1639450965/images/spinner.gif" alt="Loading" /></div><div class="businesspromo__container"></div></div></div></div><div class="container"><div id="footer-promotion" class="strap businesspromotion story" data-num-items=""><div class="businesspromo hidden-tablet-wide hidden-desktop"><header class="header"><h2 class="heading show-mobile">
                        Local Business
                    </h2></header><div class="businesspromo__loader show"><img src="/static/1639450965/images/spinner.gif" alt="Loading" /></div><div class="businesspromo__container"></div></div></div></div><div class="most_popular most-popular section hidden-phone hidden-tablet-narrow"><div class="panel panel--popular panel--aligned "><header class="header"><h2 class="heading">Local News</h2></header><ol><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Outbreak: Latest setback for businesses might be &#x27;last straw&#x27;" href="/story/7552824/outbreak-latest-setback-for-businesses-might-be-last-straw/?cs=7573">Outbreak: Latest setback for businesses might be &#x27;last straw&#x27;</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Fancy words might be overrated but wearing a mask hasn&#x27;t gone out of style" href="/story/7553212/fancy-words-might-be-overrated-but-wearing-a-mask-hasnt-gone-out-of-style/?cs=7573">Fancy words might be overrated but wearing a mask hasn&#x27;t gone out of style</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Christmas shopping? &#x27;Wear your mask&#x27;: NSW Health Minister" href="/story/7552686/christmas-shopping-wear-your-mask-nsw-health-minister/?cs=7573">Christmas shopping? &#x27;Wear your mask&#x27;: NSW Health Minister</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Serial sexual predator jailed for 36 years" href="/story/7552785/serial-sexual-predator-jailed-for-36-years/?cs=7573">Serial sexual predator jailed for 36 years</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="New Vales Point pollution controls don&#x27;t go far enough for environment groups" href="/story/7553366/new-vales-point-pollution-controls-dont-go-far-enough-for-environment-groups/?cs=7573">New Vales Point pollution controls don&#x27;t go far enough for environment groups</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="COVID restrictions ease despite &#x27;big uptick&#x27; in Hunter cases" href="/story/7552379/covid-restrictions-ease-despite-big-uptick-in-hunter-cases/?cs=7573">COVID restrictions ease despite &#x27;big uptick&#x27; in Hunter cases</a></h3></div></article></li></ol></div></div></div><div class="container"><div class="newsletter-weekly small-newsletter-weekly"><div class="newsletter-weekly__logo"><img alt="Newcastle Herald" class="fill-container" data-src="/static/1639450965/sites/newcastle-herald/images/masthead/masthead-main.png" /></div><div class="newsletter-weekly__form"><form action="https://fairfaxmedia.us15.list-manage.com/subscribe/post?u=3d952e1160da384a612b2b972&amp;id=6113B4C1-3B29-4DF2-A07C-5BA5F1D9BEEC&amp;group[2261][2]=2&amp;group[2261][4]=4" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div class="newsletter-weekly__status"></div><label class="sr-only" for="mce-EMAIL">Email address</label><input name="EMAIL" id="mce-EMAIL" class="newsletter-weekly__form-input" type="email" placeholder="Enter your email" /><button type="submit" class="newsletter-weekly__form-submit" name="subscribe" id="mc-embedded-subscribe">Sign up</button><div class="newsletter-weekly__validation"><p>Please enter a valid email address</p></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_3d952e1160da384a612b2b972_330a2a1c2d" tabindex="-1" value="" /></div><div id="mce-responses"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div></form></div><p class="newsletter-weekly__text">Sign up to receive our Breaking News Alerts and Editor&#x27;s Daily Headlines featuring the best local news and stories.</p><p class="newsletter-weekly__links"><a href="/privacy/" target="_blank">Privacy Policy</a><a href="/conditions-of-use/" target="_blank">Terms and Conditions</a></p></div></div><div class="sticky-wrap aside-size" id="article-titan-ad-pos2"><div class="advertisement  conditional adWrapper"><div id="adspot-300x250-pos2"
         class="advertisement__300x250"
         data-hide-platforms="mobile tablet"
         data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos2"></script></div></div></div><div id="article-titan-mobile-pos2"><div class="advertisement  conditional adWrapper"><div id="adspot-300x250-pos2"
         class="advertisement__300x250"
         data-hide-platforms="desktop tablet-landscape"
         data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos2"></script></div></div></div><div class="most_popular local_news__mobile most-popular section hidden-tablet-wide hidden-desktop"><div class="panel panel--popular"><header class="header"><h2 class="heading">Local News</h2></header><ol><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Outbreak: Latest setback for businesses might be &#x27;last straw&#x27;" href="/story/7552824/outbreak-latest-setback-for-businesses-might-be-last-straw/?cs=7573">Outbreak: Latest setback for businesses might be &#x27;last straw&#x27;</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Fancy words might be overrated but wearing a mask hasn&#x27;t gone out of style" href="/story/7553212/fancy-words-might-be-overrated-but-wearing-a-mask-hasnt-gone-out-of-style/?cs=7573">Fancy words might be overrated but wearing a mask hasn&#x27;t gone out of style</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Christmas shopping? &#x27;Wear your mask&#x27;: NSW Health Minister" href="/story/7552686/christmas-shopping-wear-your-mask-nsw-health-minister/?cs=7573">Christmas shopping? &#x27;Wear your mask&#x27;: NSW Health Minister</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Serial sexual predator jailed for 36 years" href="/story/7552785/serial-sexual-predator-jailed-for-36-years/?cs=7573">Serial sexual predator jailed for 36 years</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="New Vales Point pollution controls don&#x27;t go far enough for environment groups" href="/story/7553366/new-vales-point-pollution-controls-dont-go-far-enough-for-environment-groups/?cs=7573">New Vales Point pollution controls don&#x27;t go far enough for environment groups</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="COVID restrictions ease despite &#x27;big uptick&#x27; in Hunter cases" href="/story/7552379/covid-restrictions-ease-despite-big-uptick-in-hunter-cases/?cs=7573">COVID restrictions ease despite &#x27;big uptick&#x27; in Hunter cases</a></h3></div></article></li></ol></div></div><div class="advertisement overflow-hidden facebook-block hidden-tablet-narrow hidden-tablet-wide hidden-desktop"><div class="panel"><header class="header"><h2 class="heading">Follow us</h2></header></div><div class="fb-page" data-href="https://www.facebook.com/newcastleherald/" data-small-header=data_header data-adapt-container-width=data_width data-hide-cover=data_cover data-show-facepile=true data-show-posts=data_posts><div class="fb-xfbml-parse-ignore"></div></div><div class="clear"></div></div></div></aside></div><div class="zone zone-story-bottom zone-editable zone-danger"></div><div class="zone zone-story-footer zone-editable zone-danger"></div><div class="advertisement  conditional adWrapper"><div id="adspot-728x90-pos2"
         class="advertisement__728x90"
         data-hide-platforms="mobile"
         data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-728x90-pos2"></script></div></div></section><footer class="footer" role="contentinfo"><div class="links_2d47 links section"><div class="footer__wrap"><div class="content container grid"><div class="grid__cell footer__top"><a class="logo logo--masthead" href="/" title="Newcastle Herald"><img class="fill-container" src="/static/1639450965/sites/newcastle-herald/images/masthead/masthead-alt.png" alt="Newcastle Herald"></a><ul class="social social--horizontal social--tertiary"><li><a href="/subscribe/" id="google-tag-manager--footer-subscribe-btn" class="footer-subscribe-btn is-not-subscribed" style="display:none">Subscribe</a></li><li><a class="email" href="/contact/" target="_blank" title="Share via Email"><span class="icon--email">Share via Email</span></a></li><li><a class="facebook" href="https://www.facebook.com/newcastleherald/" target="_blank" rel="noopener" title="Share on Facebook"><span class="icon--facebook">Share on Facebook</span></a></li><li><a class="twitter" href="https://twitter.com/newcastleherald" target="_blank" rel="noopener" title="Share on Twitter"><span class="icon--twitter">Share on Twitter</span></a></li><li><a class="rss" href="/rss.xml" title="RSS Feed"><span class="icon--rss">RSS Feed</span></a></li></ul></div><div class="zone-footer zone-editable zone-danger"><section class="footer__links grid"><nav class="grid__cell"><h3 class="icon--after--chevron-down">
  Australian Community Media
 </h3><ul><li><a href="/privacy/">
    Privacy Policy
   </a></li><li><a href="/conditions-of-use/">
    Conditions of Use
   </a></li><li><a href="/about-us/terms-conditions/digital-subscription">
    Terms &amp; Conditions - Digital
   </a></li><li><a href="/about-us/terms-conditions/newspaper-subscription">
    Terms &amp; Conditions - Newspaper
   </a></li></ul></nav><nav class="grid__cell"><h3 class="icon--after--chevron-down">
  Newcastle Herald
 </h3><ul><li><a href="/siteguide/">
    Sitemap
   </a></li><li><a href="/contact/">
    Contact Us
   </a></li><li><a href="/about-us/">
    About Us
   </a></li><li><a href="/group-subscriptions/">
    Group Subscriptions
   </a></li><li><a href="/gift/">
    Gift Subscriptions
   </a></li><li><a href="/advertise/">
    Advertise With Us
   </a></li><li><a href="/digital-print-edition/">
    Digital Print Edition
   </a></li><li><a href="https://specialpubs.austcommunitymedia.com.au/e-realestate/NSW/NCHRE/3dissue/index.html">
    Property Digital Edition
   </a></li><li><a href="https://australiancommunitymedia.zendesk.com/hc/en-us">
    Help Centre
   </a></li><li><a href="https://theherald.mybigcommerce.com/">
    Shop
   </a></li></ul></nav><nav class="grid__cell"><h3 class="icon--after--chevron-down">
  Our Sites
 </h3><ul><li><a href="https://www.realestateview.com.au/" rel="noopener" target="_blank">
    Real Estate View
   </a></li><li><a href="https://www.exploretravel.com.au/" rel="noopener" target="_blank">
    Explore
   </a></li><li><a href="https://viewinsurance.com.au/" rel="noopener" target="_blank">
    View Insurance
   </a></li><li><a href="https://www.beevo.com.au/" rel="noopener" target="_blank">
    Beevo
   </a></li><li><a href="/business/">
    Business Listings
   </a></li><li><a href="https://addirect.com.au/" rel="noopener" target="_blank">
    Place an Ad
   </a></li><li><a href="/classifieds/">
    Classifieds &amp; Notices
   </a></li><li><a href="https://www.countrycars.com.au/" rel="noopener" target="_blank">
    Cars
   </a></li><li><a href="/jobs/">
    Jobs
   </a></li><li><a href="https://tributes.newcastleherald.com.au/obituaries/newcastleherald-au/">
    Tributes
   </a></li><li><a href="https://celebrations.newcastleherald.com.au/celebration/newcastleherald-au/">
    Celebrations
   </a></li><li><a href="https://www.australiancoupons.com.au/">
    Promo Codes
   </a></li><li><a href="https://www.agtrader.com.au/search/nsw--hunter,-central-&amp;-north-coasts--newcastle-&amp;-region?utm_source=newcastleherald.com.au&amp;utm_medium=classifieds&amp;utm_campaign=regionals" rel="noopener" target="_blank">
    AgTrader
   </a></li><li><a href="https://whizz.com.au/">
    Whizz
   </a></li></ul></nav><nav class="grid__cell"><h3 class="icon--after--chevron-down">
  Submit
 </h3><ul><li><a href="/opinion/letters/send-a-letter-to-the-editor/">
    Letters to the Editor
   </a></li><li><a href="/community/send-us-your-news/">
    Send us your news
   </a></li></ul></nav></section></div></div></div></div></footer><script>
    window.conf = {
        piano_api_url: "https://buy-au.piano.io/api/v3",
        piano_aid: "jB2cYAVqtu",
        piano_site_id: "1138611259761889584",
        zendesk_subdomain: "newcastleherald.zendesk.com"
    };

    window.story = {};
    window.story.publish_from = "2021-12-14T13:00:00+11:00";
    
    window.story.tags = [];
    
    window.story.tags.push("business");
    
    window.story.tags.push("news");
    
    
    window.story.primary_page = "News";
    

</script><script src="https://cdn-au.piano.io/api/tinypass.min.js"></script><script src="/static/1639450965/legolite/js/vendor.js"></script><script src="/static/1639450965/legolite/js/app.js"></script><script>
                require('themes/legolite/js/base-utils');
                
                    window.conf = window.conf || {
                        piano_api_url: 'https://buy-au.piano.io/api/v3',
                        piano_aid: 'jB2cYAVqtu',
                        piano_site_id: '1138611259761889584',
                    };
                    require('themes/legolite/js/account');
                
            </script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script src="https://js-sec.indexww.com/ht/p/186432-278594325649166.js"></script><script>
                    require('themes/legolite/js/titan');
                </script><script>
            $(function () {
                
                    
                    require('themes/legolite/js/utils');
                    require('themes/legolite/js/homepage');
                    require('themes/legolite/js/imageManager');
                    require('themes/legolite/js/locationManager');
                    require('themes/legolite/js/ads');
                    require('themes/legolite/js/navigation');
                    require('themes/legolite/js/straps');
                    require('themes/legolite/js/business_feature');
                    require('themes/legolite/js/business_promo');
                    require('themes/legolite/js/pagination');
                    
                    require('themes/legolite/js/commentsSection');
                    require('themes/legolite/js/pageInit');

                    require('themes/legolite/js/external-strap');

                    require('themes/legolite/js/chartbeat-gallery');
                    require('themes/legolite/js/business_feature_esov');

                    
                        $(window).on('load', function() {
                            var cx = '006100882792030693314:ww0caqzopwu';
                            var gcse = document.createElement('script');
                            gcse.type = 'text/javascript';
                            gcse.async = true;
                            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
                            var s = document.getElementsByTagName('script')[0];
                            s.parentNode.insertBefore(gcse, s);
                        });
                    
                
    require('themes/legolite/js/analytics');
    require('themes/legolite/js/storyPage');
    require('themes/legolite/js/brightcove/article');

            });

        </script><div id="fb-root"></div><script>
        $(window).on('load', function() {
            (function(d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
        });
    </script><script id="twitter" async charset="utf-8">
            $(window).on("load", function() {
                $.ajaxSetup({ cache: true });
                $.getScript('//platform.twitter.com/widgets.js', function() {
                    Suzuka.config.services_loaded['twitter'] = true;
                    twttr.events.bind('loaded', function(){
                        Waypoint.refreshAll();
                    });
                });
            });
        </script><script>
        Suzuka.config.side_panel_story_list_id = 'None';
    </script><div id="adspot-interstitial"><script>
                titan.requestAd.push("adspot-interstitial");
            </script></div></div><div id="ownlocal-wrapper" class="ownlocal-wrapper" data-nosnippet><div id="origami-ad-container"></div></div><script id="origami-ad-widget"
  src="https://origami.secure.ownlocal.com/origami-widget.js"
  data-partner-id="be85901b-6ab3-4cfe-89ff-7796ce5ae7b3"></script><script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={ hjid:1265741,hjsv:6 };
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script><script>
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 66019;
        _sf_async_config.domain = 'newcastleherald.com.au';
        
            _sf_async_config.path = '/story/7539538/';
            _sf_async_config.title = '\u0027The EMBA provides a great opportunity for mid\u002Dsenior level managers to benefit\u0027';
            
        
        
            _sf_async_config.flickerControl = false;
        
        _sf_async_config.sections = 'business,news,story';
        (function(){
            function loadChartbeat() {
                var e = document.createElement('script');
                e.type = 'text/javascript';
                e.async = true;
                e.src = 'https://static.chartbeat.com/js/chartbeat_video.js';
                document.body.appendChild(e);
            }
            loadChartbeat();
        })();
    </script><script async src="https://static.chartbeat.com/js/chartbeat_mab.js"></script><script type="text/javascript">
    $(function() { 
        var cachebuster= Date.now();
        var script = document.createElement('script');
        script.src= 'https://pixel.roymorgan.com/stats_v2/Tress.php?u=cvcyowszle&ca=20005491&a=njk6geri&cb=' + cachebuster;
        script.async= true;
        document.body.appendChild(script);
    });
    </script><script type="text/javascript">
// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1583452315.2491171
!function(n,t,c,e,r){var u,i,o=[],a=[],f={then:s,catch:function(n){return s(!1,n)},_async_setup:function(n){var t;try{t=n(r)}catch(n){
return i=n,void h(a,n)}t.then((function(n){h(o,u=n)})).catch((function(n){i=n,h(defferedErrors,i)}))}};n[e]=f
;var d=t.createElement("script");function h(n,t){for(var c=0;c<n.length;c++)p(n[c],t)}function s(n,t){return n&&(u?p(n,u):o.push(n)),
t&&(i?p(t,i):a.push(t)),f}function p(t,c){n.setTimeout((function(){t(c)}),0)}d.src=c,d.async=!0,d.id="_uasdk",d.rel=e,t.head.appendChild(d)
}(window,document,'https://aswpsdkus.com/notify/v1/ua-sdk.min.js',
  'UA', {
    vapidPublicKey: 'BDW14BcAxFS-72GMDfI5T8ASIkvRK3vw5Mj-leOcUpVW9GES2pAAXPyVSiRLQrZH9rCX9NxAkR6MXubHJSIeZ8w=',
    websitePushId: 'web.au.com.newcastleherald.suzuka',
    appKey: 'PFsKf5C9R1mB61fMIuPzbA',
    token: 'MTpQRnNLZjVDOVIxbUI2MWZNSXVQemJBOks4QnE5QzFIeUlZMlR2enJoXzJaWUVrbHFscEhyMFZOLVg5TXFieVV4SGM'
  });
</script><input type="hidden" name="csrfmiddlewaretoken" value="btSWcIuJh7m7vruVecxX6CA0VNbbQSU0OFETQzL0YHGviW4CgvAAlEsMQpwHGC2u"><div class="site-modal modal"><img
        alt="Newcastle Herald"
        class="site-modal__logo"
        src="/static/1639450965/sites/newcastle-herald/images/masthead/masthead-main.png"
    /><p class="site-modal__heading">Ad blocker issue</p><p class="site-modal__text">
        Your ad blocker may be preventing you from
        <br />
        being able to log in or subscribe.
    </p><a
        class="site-modal__btn"
        href="https://australiancommunitymedia.zendesk.com/hc/en-us/articles/900003729166-I-can-t-see-the-login-or-subscribe-buttons"
        target="_blank"
    >
        Whitelist us
    </a><p><a class="site-modal__close" href="#close-modal" rel="modal:close">
            No thanks, I&rsquo;m keeping my ad blocker on
        </a></p></div></body>
</html>
